Carrier 5 Ton Condensor Fan Running Slow. - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 08-28-2011, 09:42 AM   #1
Newbie
 
Join Date: Aug 2011
Posts: 3
Rewards Points: 10
Default

Carrier 5 Ton Condensor fan running Slow.


I have wierd issue. I lost the run / start cap recently. I could bump start the fan and it ran what appeared a little slowly. This unit has run for 9 years with no issues - since new. I checked the input voltage - 230. So I replaced the fan and the 50/5 MDF 440 dual cap checked the voltages on the eqipment side of the contactor and everything looked good. The compressor runs fine - the house cools - it seems to be drawing heat out of the unit. But the fan runs slower than any unit I have looked at. The motor is a GE 1100 RPM (new) Thoughts, What else can I do?

Advertisement

dtgibson is offline   Reply With Quote
Old 08-28-2011, 02:04 PM   #2
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,546
Rewards Points: 4,730
Default

Carrier 5 Ton Condensor fan running Slow.


Does the new motor have the same amp rating as the old motor?

Advertisement

beenthere is offline   Reply With Quote
Old 08-28-2011, 11:48 PM   #3
Newbie
 
Join Date: Aug 2011
Posts: 3
Rewards Points: 10
Default

Carrier 5 Ton Condensor fan running Slow.


The motor is the same - OEM replacement. The specs are the same.
dtgibson is offline   Reply With Quote
Old 08-29-2011, 12:30 AM   #4
Member
 
Join Date: Jan 2010
Posts: 74
Rewards Points: 75
Default

Carrier 5 Ton Condensor fan running Slow.


Dtgibson,
Check the wires again. What are the wire colors of the new motor? Give me the diagram of the new motor and how you connect them.
If you are sure that the wires are right, then return that fan motor and get a new one. It can cool fine now, but you will have alot of problems later as it will not reject heat fast enough.
Mr.HVAC is offline   Reply With Quote
Old 08-30-2011, 11:30 PM   #5
Newbie
 
Join Date: Aug 2011
Posts: 3
Rewards Points: 10
Default

Carrier 5 Ton Condensor fan running Slow.


Figured out the issue, the original parts supplier sold me the wrong motor. What they claimed was the right one turn out to be one for a much newer condenser unit. Put the right motor in - and it took off as expected. Thanks for all the suggestions. FYI Columbuselectricworks.com is awesome place to get your replacement motors..... They are very helpful and go the extra mile.. A+++++
dtgibson is offline   Reply With Quote
Reply

Tags
condensor , fan , fan speed


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
slow running water scrawnykitty Plumbing 3 07-20-2011 04:45 PM
Ceiling Fan Doing Weiird Stuff (Spinning Backwards, Running Slow...) bcorz Electrical 6 07-20-2011 03:35 AM
AC running but no air insolitude HVAC 4 06-03-2011 09:21 PM
Carrier Central Heat/Air Unit acting strangely TheWilldog HVAC 4 02-16-2011 07:42 PM
Carrier 58MVP Series 140--Blower Specs--Custom Config. mogmen HVAC 12 11-01-2009 09:29 AM




Top of Page | View New Posts