DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   carrier 48ss-042 wiring Question (http://www.diychatroom.com/f17/carrier-48ss-042-wiring-question-46655/)

bekind42 06-14-2009 11:52 PM

carrier 48ss-042 wiring Question
 
Hi,

I'm not an hvac but I'm a good diyer. I normally stay away from the hvac stuff but I had to take the chance on this project because It is a packaged unit (no freon to remove\add) and it is replacement to an older model.

I bought the AC unit (carrier 48ss-042100331) from a lady who had an electrician carefully remove the unit. Unfortunately, one red wire was disconnected from the circuit board for one reason or another.

After setting up the new unit by running the ductowrk, I ran test the AC and it was cold and nice. I'm able to perform all functions except getting the AC to shut off automatically when the set temperature has been reached. The thermostat and its wiring are fine, but when I looked the unit and I noticed red led light ON the control board. It is not flushing!!

I'm thinking that the red loose wire my have something to do with this problem. There is an 'L1' available connection I was going to reseat it but not sure if it that's the right place. I checked at the manual but couldn't make sense of the wiring diagram located in this pdf at page 21.

Please let me know if I should connect the red wire to L1 within the circuit board.. I don't want to chance it nor hire a contractor for 200.00 to do a 5 sec work.. Thanks.

wirenut1110 06-15-2009 05:53 AM

Just a guess, but it looks to me like you may have a 3-speed indoor fan and, according to the schematic, only the blue wire is hooked up not the red.

If this is the case, it's not your problem. I would just disconnect the red wire going out to the t-stat and if the unit stays running then the problem is internal. If it cuts off, it's external (t-stat)

I wouldn't connect that wire on L1. There's a few reds in the diagram with low and high voltage.

Maybe some experts will have more suggestions/remedies.

hvaclover 06-15-2009 12:13 PM

Looks like a package unit

beenthere 06-15-2009 05:54 PM

Trace the wire to what it is hooked to.
And then look at the diagram to see where the unconnected end gets hooked to.


All times are GMT -5. The time now is 12:17 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved