Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-27-2010, 08:24 AM   #1
Newbie
 
Join Date: Nov 2010
Posts: 2
Rewards Points: 0
Share |
Default

Cannot get heat with newly installed honewell rth6400 stat


Hi,

I installed a stat and I cannot get heat. I followed instructions and try changing the wires based on other online blogs and still no help. I have an electrical system in a condo that does both heat and ac. When I removed the old stat, I labelled the following:

Green wire - G
Brown - B
White - Y (with relay to W)
Red - RC (with relay to RH)
Black - C

I am ready to return this because I saw another post where a lady was told that these models don't provide heat. Any help will be greatly appreciated.

Thanks!

T

Timbolan is offline   Reply With Quote
Old 11-27-2010, 08:48 AM   #2
Member
 
Join Date: May 2008
Location: Near Philly
Posts: 2,040
Rewards Points: 12
Default

Cannot get heat with newly installed honewell rth6400 stat


What kind of heating system do you have?
Website: http://yourhome.honeywell.com/home/
Go there a figure out what you need if you haven't done that already. If you know your heating system, just follow the instructions that come with the stat; they are pretty clear on what to do IMO.

From instructions for your stat:
"Compatible - With heating and cooling plus some heat pumps
Does not work with heat pumps with back-up heat, multi-stage heating/cooling systems, and electric baseboard heat (120-240V"

bob22 is offline   Reply With Quote
Old 11-27-2010, 09:21 AM   #3
Newbie
 
Join Date: Nov 2010
Posts: 2
Rewards Points: 0
Default

Cannot get heat with newly installed honewell rth6400 stat


Thanks for your response Bob. I have one of those electrical two in one units (heating and cooling) usually found in condos
Timbolan is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to stop auxillary heat from coming on defrost cycle and limit auxillary heat use? twilightcall HVAC 34 12-28-2010 06:53 PM
Heat Pump Woes Zenica HVAC 50 01-27-2009 07:37 AM
Heat Pump vs Aux Electric Heat batolson HVAC 16 01-17-2009 10:28 AM
Newly installed Thermostat doesn't power on falcon753 HVAC 17 10-28-2008 08:53 AM
Which diagram to use on Lenox Thermostat wiring setup? Heat Pump Lenox techs needed twilightcall HVAC 1 08-13-2008 11:49 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.