Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-20-2011, 02:40 PM   #1
Newbie
 
Join Date: Jun 2011
Posts: 1
Share |
Default

A/c unit


A/c unit works fine until it reaches hotter then 80 degrees outside, then it starts to blow hot air for 30, 40 mins then cold for only 10 then back to hot. It only does this when its really hot out. I had the filter and coils cleaned and it drained fine, but I notice it isnt draining anymore

Lea12 is offline   Reply With Quote
Old 06-20-2011, 06:43 PM   #2
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 24,509
Default

A/c unit


outdoor coil may be dirty.

beenthere is offline   Reply With Quote
The Following User Says Thank You to beenthere For This Useful Post:
Lea12 (06-23-2011)
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't get unit to turn on need electrical help please-wiring diagram included igotshocked Electrical 33 01-30-2014 05:13 AM
Deck Landing and A/C Unit Master Brian HVAC 10 07-22-2010 07:08 PM
Glacier on my AC Unit? Where's Al Gore? livinginthepark HVAC 10 07-13-2010 03:59 PM
AC condensing unit failure? Hotinsummer HVAC 3 08-09-2009 02:08 PM
central unit will not come on ....please help guyasc HVAC 5 08-24-2008 05:10 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.