Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-20-2008, 04:08 PM   #1
Newbie
 
Join Date: Dec 2008
Posts: 2
Share |
Default

Bryant +80 Gas Furnace won't light


Its 30 below in Western Canada and this furnace is misbehaving:

Furnace motor starts and runs for at least 60 seconds then shuts off
Furnace chimney vent motor runs for 30 seconds
Igniter glows red hot and gas lights successfully.
Burner stays lit for 5-20 seconds then shuts down (furnace motor off at this time)
After burner shuts down furnace motor starts for 30 seconds then shuts down

after 10 second delay

Igniter glows red hot and gas is lit.
Burner stays lit for 5-20 seconds then shuts down (furnace motor off)
After burner shuts down furnace motor starts for 30 seconds then shuts down

This happens 4 times, then the furnace shuts off for at least 1 hour then sometimes successfully restarts.

When it successfully restarts, the only difference is the furnace motor starts running before the burner cuts out.

I hear from the previous owner that this has been a problem for several years.
What he did was turn off the switch to the furnace and turn it back on, and it would usually restart successfully.

I an concerned there is potential safety problems in addition to the fact it won't reliably light. Product details below.

Product: 395CAV042091AGJA
Model: 395CAV042091
Series: G
Serial: 5096A03888

tr0910 is offline   Reply With Quote
Old 12-20-2008, 04:57 PM   #2
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 8,895
Default

Bryant +80 Gas Furnace won't light


Clean the flame sensor with fine emory paper. If that does not help then remove the burners and blow them out with compressed air and clean the slots. You can also flush them with hot water. Make sure they are dry B4 you put them back in. Be VERY careful you don't bump/break the HSI igniter which lights the gas. If all that fails you may have a bad circuit board. LOTS of problems with that particular one. Good Luck
Attached Images
 


Last edited by yuri; 12-20-2008 at 04:59 PM. Reason: add info
yuri is offline   Reply With Quote
Old 12-20-2008, 04:57 PM   #3
Member
 
Join Date: Dec 2008
Location: West Michigan
Posts: 440
Default

Bryant +80 Gas Furnace won't light


You probably have a dirty flame sensor. The sensor is opposite the glow bar in the burner box. It usually sits in front of the left burner.
You need to remove this, ceramic piece with a metal rod protruding from it, and polish it with clean steel wool or emery cloth.
You need to polish it well.
SKIP4661 is offline   Reply With Quote
Old 12-20-2008, 06:37 PM   #4
Newbie
 
Join Date: Dec 2008
Posts: 2
Default

Bryant +80 Gas Furnace won't light


I pulled it out and the sensor looks exactly as you show it in the picture. It didn't appear too bad, but I polished it up with wife's Scotch Brite from under the sink. (Please don't tell her)

Furnace started first time after that. We'll see if this polishing job is good enough. If not, we'll brave the 30 below weather and dig up some more agressive polishing tools from the shop.

Thanks guys, you are a life saver.
tr0910 is offline   Reply With Quote
Old 01-14-2009, 07:11 AM   #5
Newbie
 
Join Date: Jan 2009
Posts: 1
Default

Bryant +80 Gas Furnace won't light


You may want to have someone check the gas presure going to the furnace. It may not be high enough to light all of the burners. I had a similar problem with my unit not starting after 4 attempts. It would shut down like you say. When they checked my static gas presure, it was too low. They bumped it up a 1/2 inch and has been working fine ever since.
blade14 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bryant Furnace main burner goes out after 5 seconds Da_Bears HVAC 8 01-03-2012 01:24 AM
Pilot light going out often...and furnace making a big "boom" sound Beth777 HVAC 20 01-22-2011 04:27 PM
New Cased Coil - Install to Furnace - PICTURES!! hartkem HVAC 39 11-18-2008 01:45 AM
Pilot light button on furnace won't turn whydonchathen HVAC 5 10-05-2008 11:03 PM
bryant furnace will not light somany?'s HVAC 16 11-29-2006 08:28 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.