Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-01-2010, 02:34 AM   #1
Newbie
 
Join Date: Dec 2010
Posts: 1
Share |
Default

Bryant 383KAV Furnace - Continuously Blowing Cold Air


My furnace, a Bryant 383KAV, continuously blows cold air no matter the thermostat setting. The blinking LED gives an error code of 33. Tracing the wires (PL1, 1 and 7, both red) that are supposed to have the Flame Rollout Switch(es) and the Auto Reset Switch, I see no such switches and, in any case, if I take an ohmmeter to this line (with the plug unplugged at PL1), I get the short that I'm supposed to... If I turn off the furnace and then turn it back on, the blower comes on almost immediately (regardless of thermostat setting)... The airflow doesn't seem to be a problem (to my untrained senses). I replaced the filter and opened up all of the registers to no avail.
Any ideas?

josh42bigO is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bryant Furnace main burner goes out after 5 seconds Da_Bears HVAC 8 01-03-2012 01:24 AM
Water Inside/Around American Standard Furnace michrob HVAC 8 12-08-2011 03:51 PM
new furnace - house is STILL cold qchawkfan Building & Construction 6 01-11-2010 09:30 PM
bryant gas furnace burner wont stay on. pipebender HVAC 29 11-08-2009 07:41 PM
Trane EX80 - Blowing Cold Air Thome HVAC 2 10-29-2009 09:57 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.