Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-17-2008, 02:45 PM   #1
Newbie
 
Join Date: Jun 2008
Posts: 4
Share |
Default

Bryant 355MAV furnace and A/C blower not starting


Similar problem to another Bryant 355MAV owner.
I hope someone can send me the Bryant check out procedures for a troubleshooting a blower motor that does not start.

"Code 41 is the blower motor failed a test and is outside itís speed range by 10 percent.. Itís got 25 steps.?" Can anybody email me these procedures?
Both my furnace and A/C begin to go through their initial start-up cycles and completes everything OK, gas comes on and lights fine up to when the main blower motor should come on, but it does not start to turn at all - never. At this point the furnace shuts down. Similar results when I start the A/C.
I have the Installation manual and have checked the error message from performing the Component test. Inducer motor starts on Low speed, then Hi-speed, then hot surface ignitor lights up the gas and is on for 20 seconds, then it dies. The blower does not start its low, then high speed cycles. The Fault code is #41 - I get 4 flashes on Green LED followed by 1 on Yellow LED. This sequence keeps repeating. FU1 fuse on the panel is OK and am still looking for FU2. Any ideas?
rajar2 is offline   Reply With Quote
The Following User Says Thank You to rajar2 For This Useful Post:
1HandyMatt (02-01-2014)
Old 06-17-2008, 04:47 PM   #2
Member
 
HvacWiz's Avatar
 
Join Date: Nov 2006
Location: Northwest Ohio
Posts: 286
Default

Bryant 355MAV furnace and A/C blower not starting


Code 41= blower out of valid speed range. you will more than likely need a new motor module. they are not cheap 300$ to 400$. If you call a carrier or bryant tech out they should have a test module they carry on their truck that lets you know if its the furnace circuit board or motor module.

Last edited by HvacWiz; 06-17-2008 at 05:29 PM.
HvacWiz is offline   Reply With Quote
Old 06-17-2008, 07:08 PM   #3
Newbie
 
Join Date: Jun 2008
Posts: 4
Default

Bryant 355MAV furnace and A/C blower not starting


Thanks much. That was a really fast response. I will now check a Bryant dealer for the costs. Appreciate your help.
rajar2 is offline   Reply With Quote
Old 11-24-2008, 11:01 AM   #4
Newbie
 
Join Date: Nov 2008
Posts: 1
Default

Bryant 355MAV furnace and A/C blower not starting


I don't know if you resolved your problem or not but I recently had problems w/my furnace. Similar trouble codes to yours. 1st tech misdiagnosed as secondary HX failure. Bottom line was that the condensate trap was clogged and either needed cleaning or replacement. Good Luck. Let me know what your resolution was.

Thanks
cwynarj is offline   Reply With Quote
Old 11-24-2008, 12:20 PM   #5
Member
 
HvacWiz's Avatar
 
Join Date: Nov 2006
Location: Northwest Ohio
Posts: 286
Default

Bryant 355MAV furnace and A/C blower not starting


Wow, thats a expensive mistake made on that guys part.
HvacWiz is offline   Reply With Quote
Old 11-24-2008, 03:28 PM   #6
Newbie
 
Join Date: Jun 2008
Posts: 4
Default

Bryant 355MAV furnace and A/C blower not starting


I resolved my problem. It was several months ago so my memory may not be 100%. I removed the blower motor assembly and dissassembled the motor controller from inside one end of the blower assembly. The circuit board was found to have one component that was obviously fried. It was a resistor in the form of a ceramic flat button about 3/4" in diameter with 2 legs that were soldered into the circuit board. I located another resistor and resoldered it in and BINGO - all works fine now. I was quoted over $600 for a new Blower motor and Over $300 to $400 for a new power supply board (for the main board that has the trouble code flashing lights, not for the blower motor). It was a problem finding the resistor (I believe that was the correct electronic term) but all's well that ends well. If you are prepared to dig in and investigate you can sometimes save big time. Hope this helps someone else. All the best Alex rajar2@comcast.net
rajar2 is offline   Reply With Quote
Old 01-22-2009, 11:41 AM   #7
Newbie
 
Join Date: Jan 2009
Posts: 1
Default

Bryant 355MAV furnace and A/C blower not starting


Here's the part rmod44ae120
And I also had the small "resistor" burn out.
On the new one I made sure that the resistor was not leaning against the coil. (which it was in the old one as well as the new one)
I'd love to find this resistor and solder it back in for the next time...
marty0500 is offline   Reply With Quote
Old 01-22-2009, 12:34 PM   #8
Newbie
 
Join Date: Jun 2008
Posts: 4
Default

Bryant 355MAV furnace and A/C blower not starting


The resistor or Surge Guard Protector is SG-348 (no longer available or SG-301 from RTI Electronics.) SG-301 is 1 Ohm at 20 Amps or SG-328 1 Ohm at 30 Amps is OK

http://www.rtie.com/ntc/sgspec.htm

Hope this helps you out,

Alex
rajar2 is offline   Reply With Quote
Old 07-21-2009, 06:22 PM   #9
Newbie
 
Join Date: Jul 2009
Posts: 2
Default

Bryant 355MAV furnace and A/C blower not starting


Hi,
I have a Bryant HVAC Model Unit 355 MAV 90i that was installed new in 2000 in my house. The air conditioning stopped working this week so I called a repairman who said the indoor fan motor , a variable-speed blower motor, is dead/faulty and needs to be replaced/installed for $1,570.00.

Is this a reasonable quote? What can I do to fix this on my own?

Any advice would be appreciated.
jiffyxpop is offline   Reply With Quote
Old 07-21-2009, 07:32 PM   #10
GC/Master Plumber/Mech
 
Join Date: Feb 2009
Location: Hays, KS
Posts: 1,467
Default

Bryant 355MAV furnace and A/C blower not starting


But the real question is why did it fail?

Is this system about 2 yrs old?
Plumber101 is offline   Reply With Quote
Old 07-21-2009, 10:45 PM   #11
Newbie
 
Join Date: Jul 2009
Posts: 2
Default

Bryant 355MAV furnace and A/C blower not starting


The repairman didn't say, he just said it was dead. The furnace was installed new 9 years ago. I got a second quote for $1340, I heard the part itself was $1155 since it is an energy saving furnace with a variable speed blower. So much for savings.
jiffyxpop is offline   Reply With Quote
Old 10-11-2009, 10:09 PM   #12
Newbie
 
Join Date: Oct 2009
Posts: 5
Default

Bryant 355MAV furnace and A/C blower not starting


Hello,

First, thanks to rajar2 for helping me save $1,600! My 355MAV blower failed with a code 44. I found this thread and was cautiously optimistic. I still called the guys who put the furnace in. Their man came out, looked at the codes, check voltage to the blower, and inside three minutes pronounced the motor dead--$1500 to replace plus about $150 for the labor to put it in. Furnace is eight years old, parts warranty lasts for five.

So today I pulled it apart, which took about 45 minutes. Sure enough, in the control head was a burned SG348. I did some research on thermistors. Here's what I found:

Thermistors change resistance when their temprature changes and come in two types: NTC and PTC--Negative and Positive Temperature Correlation (http://en.wikipedia.org/wiki/Thermistor) respectively. Starting from their resistance rating NTC devices' resistance goes down as the device warms up, PTC devices do the opposite.

NTC thermistors are widely used in power supplies as "inrush current limiters". When the power is first turned on and the thermistor is cool it presents its rated resistance, moderating voltage wavefronts, to protect devices behind it. As it warms to operating temperature its resistance goes to nearly zero. It's still in the main power circuit, still has some resistance and therefore generates heat. We ran our blower continuously all summer which is why I think the part failed.

RTI used to make the SG348 and they make an SG100 and SG301 that have the same specifications (slightly different package, either should work). But hard to find.

I went to Mouser Electronics (www.mouser.com) and ordered a 1 ohm 20 amp device (871-B57464S109M) and a 1 ohm 30 amp (785-ICL321R030-01) device. Less than $10 for both, shipping $20, total spend $30. The furnace tech charged me $90 to do the diagnostic.

Internet research to find a solution was about 1.5 hours, removing the blower about an hour, removing the part about .5 hours, researching thermistors to make sure I had a good cross-reference took about 2 hours, an hour to write this up and post it. I expect to spend two hours putting the furnace back together.

I figure I made $200/hour. Very good money, especially in today's modern economy. Knowledge isn't just power, it's money!

There's more detailed information on this motor and its problems at http://forum.doityourself.com/air-co...ml#post1606065.

Thanks again so much rajar2--you may not be the only one who figured it out, but you were the one to let the rest of us know.

Last edited by toddshelton; 10-11-2009 at 10:29 PM. Reason: Adding reference
toddshelton is offline   Reply With Quote
The Following User Says Thank You to toddshelton For This Useful Post:
AnnaB111 (02-16-2012)
Old 10-21-2009, 07:19 PM   #13
Newbie
 
Join Date: Oct 2009
Posts: 2
Default

Bryant 355MAV furnace and A/C blower not starting


I have a Bryant Model Unit 355 MAV 90i (installed 2000) when the furnace goes into high speed there is a loud thumping kinda sound that is coming from the blower and it also creates a vibration, would this be the same problem as in the previos posts. There is nothing traped inside or anything like that would make the noise. I am sure that the noise/vibration is coming from the blower area.
Wildbilldawg is offline   Reply With Quote
Old 10-21-2009, 07:55 PM   #14
Newbie
 
Join Date: Oct 2009
Posts: 5
Default

Bryant 355MAV furnace and A/C blower not starting


...sorry!

Take the fan out and see of something is in it or if a vane is broken. Check also the rubber suspension mnounts to see if they are shot.

Good luck!
toddshelton is offline   Reply With Quote
Old 10-22-2009, 08:52 PM   #15
Newbie
 
Join Date: Oct 2009
Posts: 2
Default

Bryant 355MAV furnace and A/C blower not starting


Checked everything and the rubber mounts look ok and there are no broken vanes. Does anyone think that the motor could have issues? Sorry for all the questions but before I spend all the money I saved with this unit I want to narrow down the possible problem. Is there any way to make the furnace run at low speed only?
Wildbilldawg is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.