Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-11-2012, 03:48 PM   #1
Newbie
 
Join Date: Nov 2012
Posts: 6
Rewards Points: 10
Default

blower wont start


I have a 5 year old Heil heat pump {only in use three years}. out side fan and compressor come on and produce heat. blower has a GE ECM X-13 direct drive motor. On startup the motor starts rocking or pulsing {moving} but dosn't ever start to rotate. I checked voltage on L1 & L2 120 volts on each.
Speed control set in #2 slot has 24 volts. The furnace has two electric heating elements for emergencies. Thermostat seems fine. This just started.
I replaced the transformer, wasnt geting 24 volts out.

Brian Hartley is offline   Reply With Quote
Old 12-11-2012, 04:52 PM   #2
Member
 
Join Date: Nov 2011
Location: Hartfield VA
Posts: 27,518
Rewards Points: 4,152
Default

blower wont start


Bad Capacitor most likly.
That's what give the motor a kick in the butt to get turning.

joecaption is offline   Reply With Quote
Old 12-11-2012, 10:47 PM   #3
Experienced HVAC Tech
 
HVAC1000's Avatar
 
Join Date: Dec 2012
Location: Northern Colorado
Posts: 357
Rewards Points: 250
Default

blower wont start


Quote:
Originally Posted by joecaption View Post
Bad Capacitor most likly.
That's what give the motor a kick in the butt to get turning.
I agree bad capacitor. Make sure you change it out with same MCF. If that does nothing you've got yourself a bad Blower Motor
HVAC1000 is offline   Reply With Quote
Old 12-12-2012, 06:12 AM   #4
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,015
Rewards Points: 3,696
Default

blower wont start


X13 doesn't use a capacitor.

Check to make sure you read 240 volts+/- across L1 and L2.

If the motor is bad, that would point to very restrictive duct system, or moisture got inside it.
beenthere is online now   Reply With Quote
The Following User Says Thank You to beenthere For This Useful Post:
ben's plumbing (12-13-2012)
Old 12-12-2012, 01:34 PM   #5
Newbie
 
Join Date: Nov 2012
Posts: 6
Rewards Points: 10
Default

blower wont start


I have 240 volts +/- at motor. furnace is in attic and I found upper accces plug missing in the evap. panel, just below and to the backside of motor. could that affect the motor over time. I change the air filter regularly. air flow was good when working. thanks for your help. the motor spins freely by hand and tries to start, pulsing and rocking.
Brian Hartley is offline   Reply With Quote
Old 12-12-2012, 03:59 PM   #6
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,015
Rewards Points: 3,696
Default

blower wont start


If moisture got to it from the pan it could harm the motor.

Post model number of the air handler. Some brands did have a problem with X13 motors.
beenthere is online now   Reply With Quote
Old 12-13-2012, 01:56 PM   #7
Newbie
 
Join Date: Nov 2012
Posts: 6
Rewards Points: 10
Default

blower wont start


HEIL Heat pump, model # FEM2X, the blower sits above coil {updraft}.
Brian Hartley is offline   Reply With Quote
Old 12-13-2012, 02:09 PM   #8
Items wanted: Time
 
Join Date: Nov 2012
Location: Howell, MI
Posts: 195
Rewards Points: 150
Default

blower wont start


I believe that would make it a downflow.
NiNe O is offline   Reply With Quote
Old 12-13-2012, 05:09 PM   #9
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,015
Rewards Points: 3,696
Default

blower wont start


Quote:
Originally Posted by NiNe O View Post
I believe that would make it a downflow.
Blower above coil would be upflow.

Heil/ICP is one of the brands that had some problems with X13s. Heil is owned by Carrier.

Contact your local distributor or dealer.
beenthere is online now   Reply With Quote
The Following 2 Users Say Thank You to beenthere For This Useful Post:
ben's plumbing (12-13-2012), Brian Hartley (12-14-2012)
Old 12-14-2012, 06:28 AM   #10
Items wanted: Time
 
Join Date: Nov 2012
Location: Howell, MI
Posts: 195
Rewards Points: 150
Default

blower wont start


S o a b, don't see many pull throughs.
NiNe O is offline   Reply With Quote
Old 12-14-2012, 06:30 AM   #11
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,015
Rewards Points: 3,696
Default

blower wont start


Here its the norm. So that the heat pump and strip heat can run at the same time.
beenthere is online now   Reply With Quote
Old 12-14-2012, 06:33 AM   #12
Items wanted: Time
 
Join Date: Nov 2012
Location: Howell, MI
Posts: 195
Rewards Points: 150
Default

blower wont start


Ahh, here, .1% of homes have a heat pump.
NiNe O is offline   Reply With Quote
Old 12-14-2012, 03:55 PM   #13
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,015
Rewards Points: 3,696
Default

blower wont start


Quote:
Originally Posted by NiNe O View Post
Ahh, here, .1% of homes have a heat pump.
Yeah, your area is a bit colder and for longer then mine.

beenthere is online now   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
blower problems with bryant furnace. blowerissue HVAC 4 03-14-2012 12:34 AM
Odd Fireplace Outlet Behavior permagrin Electrical 2 12-17-2011 09:06 AM
Blower NOT continuously ON on Bryant 310AAV rational HVAC 5 08-15-2011 09:44 PM
Lennox G20 Series - Bad blower board - or is it more? inn8pwr HVAC 48 12-30-2009 05:13 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.