DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Blower Problem (http://www.diychatroom.com/f17/blower-problem-17901/)

tk027627 03-02-2008 11:21 AM

Blower Problem
 
I have 2 First Co. air handlers both 48 MBXB...one in the basement and one in the attic. When the temp is satisfied, the attic air handler stops blowing almost immediately or at most, continues to blow for 30 sec after the temp is reached. However the basement handler continues to blow well after the temp is satisfied...usually for several minutes after and when the air temp coming out of the supply has cooled substantially. Settings on the thermostat are the same. I can see how to adjust the blower speed, but I didnt see anything in the company's literature about extended blower settings or how to adjust the time after the temp is satisfied. Is this a wiring issue?

biggles 03-02-2008 11:59 AM

check the ON time of the FAN right after the burner comes up see if there the same or the basement takes longer.if it has a bi-metal that closes as the burner heats up it might be weak and needs replacing.to get the furnaces the same starting temps....just run FAN-ON off the stat for a couple of minutes with system OFF then do a test at each furnace toggle down the 115V on each furnace,then set the stats to heat and FAN back in AUTO. start one and do the count till fan comes on from when the burner lights and compare them..if the bi-metal disc is weak on the basement unit OFF-FAN(stays closed)then the FAN-ON might be different all this if the FAN cycle is thru a HEAT DISC and not thru a solid-state board.


All times are GMT -5. The time now is 01:52 AM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved