Blower Motor Not Working - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 03-31-2013, 10:49 PM   #1
Newbie
 
Join Date: Mar 2013
Posts: 2
Rewards Points: 10
Question

Blower motor not working


My blower motor went out (I thought) and I installed a new one with new capacitor. I have both green lights light up and not blinking for codes. furnace is lighting up no problem. Thermo glows, fire lights and just no blower and also no damage to control board.

Any thoughts?? Many thanks ahead of time.

Advertisement

tahoesnowman is offline   Reply With Quote
Old 03-31-2013, 11:12 PM   #2
how
Member
 
Join Date: Feb 2011
Location: Vancouver BC
Posts: 1,555
Rewards Points: 626
Default

Blower motor not working


Furnace brand and model helps.
How do you know there is no blower control damage?

Have you 120V from the board to the motor after the furnace heats up?
Do you have a summer fan switch/ a connected thermostat fan control or a method of turning on your fan.
Does the motor turn on when you jumper 'R" to "G" on your low voltage stat terminals on the board?

If your furnace heats up without the blower coming on, it should limit out and give you a blinking limit code.

Advertisement

how is online now   Reply With Quote
Old 04-01-2013, 12:02 AM   #3
Newbie
 
Join Date: Mar 2013
Posts: 2
Rewards Points: 10
Default

Blower motor not working


Rheem RGLG 05NAUER, I am assuming that there is no damage to the board because I wasn't getting any blinking code. (But you know what happens when you assume, sometimes your wrong...) I do have a fan only setting and the motor does not start when I jumped R to G. I am looking for my meter to test but can find it anywhere.
tahoesnowman is offline   Reply With Quote
Old 04-01-2013, 02:34 AM   #4
how
Member
 
Join Date: Feb 2011
Location: Vancouver BC
Posts: 1,555
Rewards Points: 626
Default

Blower motor not working


Either the furnace motor has been incorrectly connected to the board
(double check that the motor is connected to the heat power tap on the board/ that the right lines were connected to the capacitor and that the motor neutral was connected to the board neutral)
or the board is faulty.

If your main burners ran for 5 minutes and then shut themselves off, with the blower never coming on, a correctly working board should have at least given you a limit led code.
how is online now   Reply With Quote
Old 04-01-2013, 05:46 PM   #5
Member
 
Join Date: Oct 2011
Location: pa
Posts: 4,647
Rewards Points: 2,608
Default

Blower motor not working


agree with how....make sure motor is wired right to control board if it is then most likley its a bad control board....you said it has two green lights i think thats a much older board 12-16- yrs old ..but i could be wrong... ben sr
ben's plumbing is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bryant Plus 90 - No Blower Ducaticorse HVAC 11 10-16-2012 09:39 PM
blower not working on heil heat pump jaw HVAC 0 10-31-2011 09:44 AM
Blower cycling and vibration whatshappening HVAC 1 02-09-2010 05:48 AM
Help - I need my humidifier working when blower is on, not just heat canuck88 HVAC 15 01-02-2010 04:31 AM
Lennox 12 GCS blower not working dickermt HVAC 4 12-27-2009 07:00 PM




Top of Page | View New Posts