Blower Fan Runs Continuous, Baystat 239 Tstat - HVAC - DIY Chatroom Home Improvement Forum

Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC


Thread Tools Display Modes
Old 10-12-2010, 09:39 AM   #1
Join Date: Oct 2010
Posts: 2
Rewards Points: 10

blower fan runs continuous, Baystat 239 tstat

The air handler runs continuously, will not shut off no matter how I set the Trane Weathertron Baystat 239 thermostat. This problem has only recently started. I would like to start at the thermostat in my search for a resolution to this problem. Anyone know how to test this tstat in trying to resolve it it is faulty and causing the air handler to run continuously? I have read that disconnecting the G(green) wire or the R(red) wire are ways to determine if the tstat has gone bad. Can it be checked with a multimeter? If so how? The outside heat pump shuts off normally when indoor temp is reached, but the air handler will not shut off. Setting the Heat/Off/Cool switch to 'Off' has no effect.


chavez36 is offline   Reply With Quote
Old 10-12-2010, 09:50 PM   #2
Houston204's Avatar
Join Date: Oct 2009
Location: Houston, Texas
Posts: 615
Rewards Points: 556

You can measure for 24VAC between C and G, then measure between C and W (at the air handler). 24 volts should not be present with no demand.

(Color codes vary)

The problem is probably a faulty heat sequencer or circuit board.

High voltage is always present at sequencers, it may be safer to call a pro.


Houston204 is offline   Reply With Quote
Old 10-13-2010, 08:44 AM   #3
Join Date: Oct 2010
Posts: 2
Rewards Points: 10

Baystat 239 Wiring is as follows:

X2 - Brown
O - Orange
G - Green
Y - Yellow
T - Black
R - Red
W - White
U - Empty (Jumpered to W)
F - Empty
B - Blue

Voltage measured at the thermostat across B and G is 0 (zero) with the Heat/Off/Cool switch in the Off position and the air handler blower fan running. The air handler blower fan can only be shut off at the main circuit panel. The Green wire was removed from the connector on the thermostat and left disconnected for several minutes and the air handler blower fan continued to run. This would seem to indicate that the thermostat is ok. Not sure why no voltage is measured across B and G on the thermostat.
chavez36 is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bryant Plus 90 - No Blower Ducaticorse HVAC 13 01-03-2015 04:39 PM
Blower fan runs constantly epowerfan HVAC 65 12-06-2011 06:57 AM
blower runs, with no heat captjack HVAC 6 12-14-2010 02:15 PM
Blower motor in old bryant furnace runs constantly GetYourShineBox HVAC 2 07-20-2010 07:49 PM
RUUD furnace not working blower runs HVAC 2 01-16-2008 09:55 PM

Top of Page | View New Posts


Search Engine Friendly URLs by vBSEO 3.6.1