Baseboard Hot Water Heater - Weird Problem - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 01-26-2013, 05:40 PM   #1
Newbie
 
Join Date: Jan 2013
Posts: 2
Rewards Points: 10
Default

Baseboard Hot Water Heater - Weird Problem


I have been having some weird problem with the baseboard Hot Water heating in my house. I have running out of possible issues.

To start, I have 2 zones. Zone 2 on 2nd floor is working perfectly fine but the zone 1 is not heating at all. The zone heating is controlled by Taco 571-2 valve. I tried the below options and none of them helped:

Method 1: Swapped the Taco valve between 1st and 2nd zone. Good Zone (Zone 2) is working as it but Zone 1 continues to have no heat. This tells me that Taco Power head does not have issue

Method 2: Then I thought may be there is an airlock. So I pulled the manual lever on valve for Zone 1. There is some air purge for 3 sec but no water comes out of Zone 1. I get water from town and tried increasing the pressure at the incoming pressure regulator. A bit was comes out of the drain for zone 1 but then again no water. Just to make sure I have pressure in the system, I open the manual lever for Zone 2, and there is a constant flow of water outside the drain

Method 3: After trying unsuccessfully by swapping taco valve and air purge, I thought may be my valve itself is stuck for Zone 2. So I got a new taco valve from Home Depot, replaced the botton valve mechanism in the existing body wiht a new one. Still no luck.

Do you guys think that this is a freezing issue somewhere in zone 2. I have a combination of copper and plastic [heavy duty] pipes running across the zone 1 baseboard heaters?

Any thoughts on what else might be going on here?

Will appreciate any help with this. I

Advertisement


Last edited by shelp; 01-26-2013 at 05:44 PM.
shelp is offline   Reply With Quote
Old 01-26-2013, 06:19 PM   #2
Master General ReEngineer
 
Bondo's Avatar
 
Join Date: Dec 2007
Location: Chaumont River, Ny.
Posts: 3,830
Rewards Points: 2,294
Default

Baseboard Hot Water Heater - Weird Problem


Quote:
Originally Posted by shelp View Post
I have been having some weird problem with the baseboard Hot Water heating in my house. I have running out of possible issues.

To start, I have 2 zones. Zone 2 on 2nd floor is working perfectly fine but the zone 1 is not heating at all. The zone heating is controlled by Taco 571-2 valve. I tried the below options and none of them helped:

Method 1: Swapped the Taco valve between 1st and 2nd zone. Good Zone (Zone 2) is working as it but Zone 1 continues to have no heat. This tells me that Taco Power head does not have issue

Method 2: Then I thought may be there is an airlock. So I pulled the manual lever on valve for Zone 1. There is some air purge for 3 sec but no water comes out of Zone 1. I get water from town and tried increasing the pressure at the incoming pressure regulator. A bit was comes out of the drain for zone 1 but then again no water. Just to make sure I have pressure in the system, I open the manual lever for Zone 2, and there is a constant flow of water outside the drain

Method 3: After trying unsuccessfully by swapping taco valve and air purge, I thought may be my valve itself is stuck for Zone 2. So I got a new taco valve from Home Depot, replaced the botton valve mechanism in the existing body wiht a new one. Still no luck.

Do you guys think that this is a freezing issue somewhere in zone 2. I have a combination of copper and plastic [heavy duty] pipes running across the zone 1 baseboard heaters?

Any thoughts on what else might be going on here?

Will appreciate any help with this. I
Ayuh,.... Ya mean zone 1,..?? ya said zone 2 is workin' fine....

Yes, if the cold zone didn't call for heat soon enough, 'n you have a cold spot on the pipin',...
No Doubt, you could have an ice plug somewhere,...
Hopefully not where the expansion can cause a Split...

What's the pressure showin' on yer tridicator,..?? Temp,..??

Advertisement

Bondo is online now   Reply With Quote
The Following User Says Thank You to Bondo For This Useful Post:
shelp (01-26-2013)
Old 01-26-2013, 09:59 PM   #3
Newbie
 
Join Date: Jan 2013
Posts: 2
Rewards Points: 10
Default

Baseboard Hot Water Heater - Weird Problem


Thanks for your response. Yeah, you are right. I was referring to ZONE 1.

And like you said it was indeed a freeze in the pipe near the basement door. This is my first experience with such an issue. What I did was, I got a infrared thermometer from Home Depot [Accuracy of +/- 6 F] and that helped me to narrow down on the cold spot. And then I used the hair dryer in that spot and that did put this issue to rest.

These past 2 days has been such a big learning experience in terms of heating system.

Also just for the benefit of others, during night especially when you are expecting the outside temp to go below 10 F, make sure you dont have the thermostat go down from say 70 to 54 F. That was a mistake I did and I presuming the heater in my Zone 1 didnt run for a long time and that seems to have frozen the pipe. Try not to set the night temp below 62 F [again based on my research on internet].

And thanks again, Bondo...
shelp is offline   Reply With Quote
Reply

Tags
baseboard heat , heating problems , hvac , zone heating


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Water heater solutions to get hot water in timely manner daluu Plumbing 22 05-07-2012 09:44 PM
Electric water heater problem elmaur Plumbing 1 01-30-2012 09:46 AM
No hot water at any faucet, water heater working fine rivercliff Plumbing 5 10-27-2011 10:47 AM
water heater problem ssikguitar Plumbing 3 09-01-2009 10:22 AM
Water heater drain mechanism (10 year old) guptaalok Plumbing 1 01-02-2009 06:40 AM




Top of Page | View New Posts