DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Aux heat doesn't come on during defrost cycle (http://www.diychatroom.com/f17/aux-heat-doesnt-come-during-defrost-cycle-66676/)

hesse 03-13-2010 10:50 AM

Aux heat doesn't come on during defrost cycle
 
Hello-

We have a Rheem Heat pump model RPMD-060-JAZ. We have a two stage furnace as back up heat. When the heat pump goes into the defrost mode the auxiliary heat doesn't kick on. (blows cold air and system kicks into secondary heat prematurely)

Anyone know the correct wiring for the desired operation?

I've looked at the wiring diagram for the heat pump and the wiring outside at the heat pump: the PR wire and the Y wire at the heat pump are combined with a wire nut and then connected to the thermostat Y wire. The heat pump wiring diagram has a note next to the PR wire saying it is used to turn on strip heat during defrost.

Any help is appreciated.
Thanks

beenthere 03-14-2010 03:07 AM

That would be the wire that should be connected to W1 of the furnace.

hesse 03-14-2010 08:21 AM

Thanks for the Info. I'll separate the Y and PR wires at the Heat pump and run the PR wire to W1 of the furnace.

Thanks again!

beenthere 03-15-2010 05:24 AM

No problem, your welcome.

hesse 03-17-2010 08:32 PM

FYI- It worked.

beenthere 03-18-2010 04:10 AM

Good. That cool air during defrost isn't always nice.
Now you can stay warm during defrost, take care.


All times are GMT -5. The time now is 11:21 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved