DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Armstrong Air Ultra V Tech 80 (http://www.diychatroom.com/f17/armstrong-air-ultra-v-tech-80-a-95983/)

rrjjrr 02-20-2011 01:14 PM

Armstrong Air Ultra V Tech 80
 
I am getting 6-1 flashes telling me that I am getting locked out due to ignition failure.

Any assistance out there?

hvactech126 02-20-2011 01:17 PM

have you run it through a heating sequence while watching to see what is or is not happening? Going to need more information fromm you than just the code. Could be many different things for that code. Does the ignitor glow? Do the burners come on and then go out after a few seconds?

rrjjrr 02-20-2011 01:44 PM

I cut the power to the furnace at the box. Turned the t-stat to 73. The indicator light is showing bright-dim as it should, all systems are firing at the moment. T-stat hit 74 and system shut down, blower still blowing and indicator light still bright-dim.

hvactech126 02-20-2011 01:47 PM

when you turned the power off, you reset the system. it may not act up for a while now....blower still blowing due to heat off delay built into blower controller.

rrjjrr 02-20-2011 02:18 PM

T-stat is at 68. Nothing kicking on, getting the same 6-1- flash.

hvactech126 02-20-2011 02:20 PM

Quote:

Originally Posted by hvactech126 (Post 594456)
have you run it through a heating sequence while watching to see what is or is not happening? Going to need more information fromm you than just the code. Could be many different things for that code. Does the ignitor glow? Do the burners come on and then go out after a few seconds?

need more information............. run it through a cycle, if it runs ok then run it through another one until it acts up.........

POS - DIY 12-10-2012 08:28 PM

I have this problem now. Please help its gonna be 18* tonight
 
Quote:

Originally Posted by hvactech126 (Post 594456)
have you run it through a heating sequence while watching to see what is or is not happening? Going to need more information fromm you than just the code. Could be many different things for that code. Does the ignitor glow? Do the burners come on and then go out after a few seconds?

I have this problem and the igniter glows then the flame comes on for a second igniter goes out and it shuts off. It cycles thru this 3 or 4 times then totally shuts down. Getting the same 6 + 1 codes after that. Until then regular heartbeat. Any ideas? At this point I could use any advice wife and kids are starting to think I am a dumba$$!

hvactech126 12-10-2012 08:45 PM

Quote:

Originally Posted by POS - DIY (Post 1070593)
I have this problem and the igniter glows then the flame comes on for a second igniter goes out and it shuts off. It cycles thru this 3 or 4 times then totally shuts down. Getting the same 6 + 1 codes after that. Until then regular heartbeat. Any ideas? At this point I could use any advice wife and kids are starting to think I am a dumba$$!


Clean the flame sensor

http://s3.amazonaws.com/bonanzleimag..._p___60_35.jpg

ben's plumbing 12-10-2012 08:53 PM

seems to me the pressure switch is not reseting after a cycle.....pull hose of inducer clean small port with paper clip and gently open and close pressure switch by sucking and blowing on hose...run it thru a cycle..ben sr


All times are GMT -5. The time now is 04:39 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved