Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-29-2008, 06:56 PM   #1
Newbie
 
Join Date: Dec 2008
Posts: 1
Share |
Default

Aprilaire 700a wiring issue


I just installed a 700A aprilaire humidifier on my Rheem furnace. Sorry Don't have the model of the Rheem, I can get it but I can't find any owners manual (online). It is about 15 years old.
Anyway, it is installed and wired. It does not work. The humidistat lights up and will blink green(humidifier on) when I put it in test mode but nothing happens on the humidifier.
I moved the "H" wires from the H terminal on the stat to the "R and C" terminal on the humidistat and the humidifier started working (water running and fan on). But it will not shut off this way. It just seems that the humidifier is not getting any power.
My furnace only has 5 connections (here is where it gets hard)....It has a R, C, G, Y, and W. I hooked the R And C to the R and C of the humidistat and the W to the G/W on the humidistat; as I think the W is the burner. Hooked the H's tp the H's on the thermostat and the ODT's on the humidistat to the outside temp.
Here is what I think the connections go to (C--common, R--24 VAC, G--blower, Y--a/c, W--Burner)
I did not hook the Cf up to anything as I am not sure what it should go to..I know it is the common on the furnace but I have that attached tot he C on the humidistat. And I don't think it is needed. The directions say that it should go to the 24VAC Common (I think)
I appreciate any help you may have.
bman2448 is offline   Reply With Quote
Old 12-29-2008, 11:48 PM   #2
Member
 
Join Date: Nov 2008
Location: palm coast fl
Posts: 588
Default

Aprilaire 700a wiring issue


looked for the install manual online didnt find it if you can post it ,you may get help normally its fed by w(heat) GOING TO THE STAT THAN OUT OF THE STAT to one of the solenoid wires than common going directly to the other solenoid wire i think you may have extra terminals to use an outdoor air sensor(which isnt mandatory)

Last edited by kennzz05; 12-29-2008 at 11:52 PM.
kennzz05 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wiring aprilaire 700 with carrier infinity chburdette HVAC 14 01-13-2013 04:33 PM
Cable issue or wiring issue? Duchey Electrical 57 12-15-2008 01:34 PM
Thermostat Wiring issue swampdawg_101 HVAC 20 11-21-2008 11:01 AM
Wiring AprilAire 600 to Bryant FB4ANF042 PartyLike1899 HVAC 1 12-11-2007 11:55 PM
Aprilaire 700A Humidifier - Automatic control question feign3 HVAC 1 12-11-2007 04:31 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.