Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-22-2012, 12:36 PM   #1
Newbie
 
Join Date: Nov 2012
Posts: 6
Rewards Points: 10
Default

Aprilaire 700/Carrier Humcclfp1318 not starting


Hello,

Thanks for creating this forum and I hope someone can help. I have a Carrier HUMCCLFP1318 which I believe is an Aprilaire 700 that will not kick on when the furnace starts heating. Here are the facts:

This unit is using the Aprilaire 56 humidistat.

The humidistat is getting 24VAC off the accessory panel in the furnace. Reads around 27 VAC using a multimeter. This is connected to R C in the humidistat.

The humidifier brown wires are connected to H in the humidistat.

When I touch the brown wires together at the humidifier, the unit fan turns on and water flows. It works.

If I touch the R C wires and the H wires together at the humidistat, the fan starts and water flows. It works. When I did this, the Voltage at the brown wires near the humidifier reads 21 volts.

When the furnace kicks on for heating, I measured the voltage at brown wires near the humidifier and it reads 27 volts. During this same test, I measured the yellow that lead to the solenoid and it read 0 voltage.

This is connected to an auto sensor. I removed that and connected the manual resistor. No change in behavior.

I replaced the humidistat and see no change in behavior.

If I turn the humidistat knob to test mode, the unit kicks on and water flows. It works.

It will not kick on with the furnace and I am not sure why. I am wondering if the control board is bad and is not relaying at receiving 27 volts. Although, why would it kick on when it received 21 volts after touching the wires together at the humidistat.

Hope this is enough information to figure this out. Appreciate any feedback.

Thanks,

Aaron

Ahavis is offline   Reply With Quote
Old 11-22-2012, 05:10 PM   #2
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 25,497
Rewards Points: 2,678
Default

Aprilaire 700/Carrier Humcclfp1318 not starting


What is the RH in your house.

beenthere is online now   Reply With Quote
Old 11-22-2012, 05:24 PM   #3
Newbie
 
Join Date: Nov 2012
Posts: 6
Rewards Points: 10
Default

Aprilaire 700/Carrier Humcclfp1318 not starting


I don't have a hygrometer but since it is in manual mode,shouldn't it kick on at setting 7?
Ahavis is offline   Reply With Quote
Old 11-22-2012, 05:40 PM   #4
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 25,497
Rewards Points: 2,678
Default

Aprilaire 700/Carrier Humcclfp1318 not starting


Quote:
Originally Posted by Ahavis View Post
I don't have a hygrometer but since it is in manual mode,shouldn't it kick on at setting 7?
Not if its sensing humidity higher then it can be set for.
beenthere is online now   Reply With Quote
Old 11-22-2012, 06:17 PM   #5
Newbie
 
Join Date: Nov 2012
Posts: 6
Rewards Points: 10
Default

Aprilaire 700/Carrier Humcclfp1318 not starting


I will pick up a hygrometer tomorrow and post the results. Thanks.
Ahavis is offline   Reply With Quote
Old 11-22-2012, 06:27 PM   #6
Member
 
raylo32's Avatar
 
Join Date: Nov 2006
Location: Maryland (DC 'burbs)
Posts: 1,047
Rewards Points: 506
Default

Aprilaire 700/Carrier Humcclfp1318 not starting


My 700 has a "test/reset" position on the settings dial past 7 that kicks it on no matter what the RH. Yours should have something like that. This setting takes RH and high outdoor temps out of the loop so you can test it whenever you want. Yours should have this function. If it doesn't run in test then you need to dig further.
__________________
Live long and prosper.
raylo32 is offline   Reply With Quote
Old 11-22-2012, 06:49 PM   #7
Newbie
 
Join Date: Nov 2012
Posts: 6
Rewards Points: 10
Default

Aprilaire 700/Carrier Humcclfp1318 not starting


Yes, it runs in test mode. Meant to include that in the original post. Thanks.
Ahavis is offline   Reply With Quote
Old 11-22-2012, 06:59 PM   #8
Member
 
raylo32's Avatar
 
Join Date: Nov 2006
Location: Maryland (DC 'burbs)
Posts: 1,047
Rewards Points: 506
Default

Aprilaire 700/Carrier Humcclfp1318 not starting


Then it should be functional and your ambient humidity is either high... or your humidistat control is sensing it to be high in error. BT has you on the right track to get a hygrometer. BTW, where are you? Location can help diagnose these sorts of issues since some areas are much more humid than others and the really dry winter conditions on the east coast encroach gradually from north to south. For instance if you are in an area that is not all that dry yet this winter we might have a better feel for what kind of RH you might have.

Oh, you could also upgrade to the digital humidistat control that has a built in hygrometer and provides a continuous RH readout.
__________________
Live long and prosper.

Last edited by raylo32; 11-22-2012 at 07:01 PM.
raylo32 is offline   Reply With Quote
Old 11-22-2012, 08:43 PM   #9
Newbie
 
Join Date: Nov 2012
Posts: 6
Rewards Points: 10
Default

Aprilaire 700/Carrier Humcclfp1318 not starting


I am in the Chicago area. I replaced the humidistat already so I hope it isn't a broken one. Thanks. Will post the results as soon as I can.
Ahavis is offline   Reply With Quote
Old 11-23-2012, 05:02 AM   #10
Member
 
raylo32's Avatar
 
Join Date: Nov 2006
Location: Maryland (DC 'burbs)
Posts: 1,047
Rewards Points: 506
Default

Aprilaire 700/Carrier Humcclfp1318 not starting


This is the Aprilaire humidistat with the hygrometer and RH display:

http://www.aprilaire.com/index.php?z...aticHumidifier
__________________
Live long and prosper.
raylo32 is offline   Reply With Quote
Old 11-23-2012, 09:59 PM   #11
Newbie
 
Join Date: Nov 2012
Posts: 6
Rewards Points: 10
Default

Aprilaire 700/Carrier Humcclfp1318 not starting


I took a RH reading this evening and it is currently at 39%. The temp dropped significantly today along with the outdoor humidity level. This combination kicked the humidifier on. You guys were spot on, the humidity level in the house was not allowing the humidifier to start. Once it dropped, it is now working. Thanks for all the help. Greatly appreciated.
Ahavis is offline   Reply With Quote
Old 11-24-2012, 06:26 AM   #12
Member
 
raylo32's Avatar
 
Join Date: Nov 2006
Location: Maryland (DC 'burbs)
Posts: 1,047
Rewards Points: 506
Default

Aprilaire 700/Carrier Humcclfp1318 not starting


Glad it's working Aaron. It's that time of year we are gonna start really needing these things a lot.

__________________
Live long and prosper.
raylo32 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wiring Aprilaire 700a to Honeywell EIM and Furnace mk5tdi HVAC 9 03-09-2012 05:19 PM
how to build a single phase induction motor sashman Electrical 3 03-31-2011 07:18 AM
Timecutter 16:42z trouble starting and now stopped starting jackdoldno7 Landscaping & Lawn Care 0 09-10-2010 11:43 AM
Aprilaire part 4851 Blower Activation Relay glassr HVAC 0 09-25-2009 03:57 PM
Aprilaire 700 to Carrier product # FK4BNF003000AAA mag-md HVAC 10 12-17-2006 07:49 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.