DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Aprilaire 700/Carrier Humcclfp1318 not starting (http://www.diychatroom.com/f17/aprilaire-700-carrier-humcclfp1318-not-starting-164376/)

Ahavis 11-22-2012 12:36 PM

Aprilaire 700/Carrier Humcclfp1318 not starting
 
Hello,

Thanks for creating this forum and I hope someone can help. I have a Carrier HUMCCLFP1318 which I believe is an Aprilaire 700 that will not kick on when the furnace starts heating. Here are the facts:

This unit is using the Aprilaire 56 humidistat.

The humidistat is getting 24VAC off the accessory panel in the furnace. Reads around 27 VAC using a multimeter. This is connected to R C in the humidistat.

The humidifier brown wires are connected to H in the humidistat.

When I touch the brown wires together at the humidifier, the unit fan turns on and water flows. It works.

If I touch the R C wires and the H wires together at the humidistat, the fan starts and water flows. It works. When I did this, the Voltage at the brown wires near the humidifier reads 21 volts.

When the furnace kicks on for heating, I measured the voltage at brown wires near the humidifier and it reads 27 volts. During this same test, I measured the yellow that lead to the solenoid and it read 0 voltage.

This is connected to an auto sensor. I removed that and connected the manual resistor. No change in behavior.

I replaced the humidistat and see no change in behavior.

If I turn the humidistat knob to test mode, the unit kicks on and water flows. It works.

It will not kick on with the furnace and I am not sure why. I am wondering if the control board is bad and is not relaying at receiving 27 volts. Although, why would it kick on when it received 21 volts after touching the wires together at the humidistat.

Hope this is enough information to figure this out. Appreciate any feedback.

Thanks,

Aaron

beenthere 11-22-2012 05:10 PM

What is the RH in your house.

Ahavis 11-22-2012 05:24 PM

I don't have a hygrometer but since it is in manual mode,shouldn't it kick on at setting 7?

beenthere 11-22-2012 05:40 PM

Quote:

Originally Posted by Ahavis (Post 1058389)
I don't have a hygrometer but since it is in manual mode,shouldn't it kick on at setting 7?

Not if its sensing humidity higher then it can be set for.

Ahavis 11-22-2012 06:17 PM

I will pick up a hygrometer tomorrow and post the results. Thanks.

raylo32 11-22-2012 06:27 PM

My 700 has a "test/reset" position on the settings dial past 7 that kicks it on no matter what the RH. Yours should have something like that. This setting takes RH and high outdoor temps out of the loop so you can test it whenever you want. Yours should have this function. If it doesn't run in test then you need to dig further.

Ahavis 11-22-2012 06:49 PM

Yes, it runs in test mode. Meant to include that in the original post. Thanks.

raylo32 11-22-2012 06:59 PM

Then it should be functional and your ambient humidity is either high... or your humidistat control is sensing it to be high in error. BT has you on the right track to get a hygrometer. BTW, where are you? Location can help diagnose these sorts of issues since some areas are much more humid than others and the really dry winter conditions on the east coast encroach gradually from north to south. For instance if you are in an area that is not all that dry yet this winter we might have a better feel for what kind of RH you might have.

Oh, you could also upgrade to the digital humidistat control that has a built in hygrometer and provides a continuous RH readout.

Ahavis 11-22-2012 08:43 PM

I am in the Chicago area. I replaced the humidistat already so I hope it isn't a broken one. Thanks. Will post the results as soon as I can.

raylo32 11-23-2012 05:02 AM

This is the Aprilaire humidistat with the hygrometer and RH display:

http://www.aprilaire.com/index.php?z...aticHumidifier

Ahavis 11-23-2012 09:59 PM

I took a RH reading this evening and it is currently at 39%. The temp dropped significantly today along with the outdoor humidity level. This combination kicked the humidifier on. You guys were spot on, the humidity level in the house was not allowing the humidifier to start. Once it dropped, it is now working. Thanks for all the help. Greatly appreciated.:thumbsup:

raylo32 11-24-2012 06:26 AM

Glad it's working Aaron. It's that time of year we are gonna start really needing these things a lot.


All times are GMT -5. The time now is 08:28 AM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved