Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-17-2011, 08:31 PM   #1
Newbie
 
Join Date: Oct 2011
Posts: 2
Share |
Default

am. standard control board


I installed a new board on model adx080c942c1. The old board was burn"t due to a shorted hi limit. The xmr. was burn"t also. Replaced xmr. installed factory hi limit along with new board. I now have a fault code of flame sensed with no flame.( five flashes) I don't understand how this could be or how to clear it. I tried two new boards and still the same. Please help.

bmwcomhom is offline   Reply With Quote
Old 10-17-2011, 08:35 PM   #2
Member
 
JJboy's Avatar
 
Join Date: Oct 2010
Location: Austin - Texas
Posts: 1,402
Default

am. standard control board


You need to clean the flame sensor with steel wool

__________________

**Always kill the power ** Hot air rises, but heat will always move from higher to lower temperatures. ** Real man shoot in manual. ** If it ain't grounded, it ain't dead.
JJboy is offline   Reply With Quote
Old 10-17-2011, 10:05 PM   #3
AKA HVACTECHFW
 
Join Date: Nov 2010
Location: NE Indiana
Posts: 2,317
Blog Entries: 1
Default

am. standard control board


no, that is not it. DID you use an oem board or a aftermarket board? You either have something miswired or you have the wrong board.
__________________
IT IS WHAT IT IS
hvactech126 is offline   Reply With Quote
Old 10-19-2011, 09:32 PM   #4
Newbie
 
Join Date: Oct 2011
Posts: 2
Default

am. standard control board


this was non oem board. did not receive the jumper wire packet. the board needed a jumper from rollout output to roll out input. universal board causing universal lesson. always read the small print. thanks for the input.
bmwcomhom is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trane XE90 control board dead? phatsupratt HVAC 4 09-24-2011 06:30 PM
blower control board ferawhile HVAC 0 04-14-2011 10:57 AM
nexxt 500 WFMC3301UC motor control board nate008 Appliances 3 04-21-2010 08:34 PM
Well Pump wiring with standard control box plumbdoc Plumbing 8 02-04-2010 09:27 PM
HELP? Control Board Fixed Heat...But Now A/C Won't Turn On - Homeowner KLR HVAC 35 08-15-2009 10:46 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.