AC Runs/blows, But Not Cooling Efficiently - HVAC - DIY Chatroom Home Improvement Forum

Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC


Thread Tools Display Modes
Old 08-20-2013, 01:02 PM   #1
Join Date: Nov 2011
Posts: 10
Rewards Points: 10

AC runs/blows, but not cooling efficiently


I'm having issues with my AC and I cannot pin point what the problem is. To start, my unit is 14 years old. It's a trane. The interior unit is model TXa036C4HPC0 and the outside unit is model TTB036C100A1.

I've read some trouble shooting and tried things such as making sure the drain plug is clear, replacing the filter (which was dirty), and feeling the copper lines (one is cold and the other is room temp). I'm not sure what else to do without having a voltmeter at this time. Everything seems to be running fine, it's just not cooling. The inside temp will be 76 and I set it to 70. It'll cool it to 73 or 74 after an hour, but doesn't get cooler than that. It used to run at 70 all summer without a problem. Any thoughts are greatly appreciated.

I read somewhere about cleaning the a-coil, but it is trapped in the housing of the HVAC system and I don't see how to access it without cutting a whole and making a door. Not only that, but I asked a friend who does HVAC and he said he's only had to do that twice in 25 years.



Last edited by beenthere; 08-20-2013 at 04:19 PM. Reason: Removed link to another DIY site
Pancho529 is offline   Reply With Quote
Old 08-20-2013, 04:20 PM   #2
An old Tradesmen
Join Date: Oct 2008
Location: Somewhere
Posts: 29,416
Rewards Points: 10,332

AC runs/blows, but not cooling efficiently

Sorry, links to other DIY sites are not permitted here.


When posting in certain forums, knowing your location will help others give better feedback/advice/solutions to your questions.
beenthere is offline   Reply With Quote
Old 08-20-2013, 05:17 PM   #3
Join Date: Jul 2011
Location: Houston Texas
Posts: 1,313
Rewards Points: 964

AC runs/blows, but not cooling efficiently

So it has worked better before? I would seek someone with more hands own knowledge to trouble shoot this. Cleaning cois is not as rare as your friend states especiallyif you have a pet and use poor quality filters.

Do you have the same airflow out the vents? What is the temp coming out of the vents?
digitalplumber is just a name for use here, I am not a plumber!
digitalplumber is online now   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Summit ff1415ss; freezer cools bottom is not cooling Foxtrot Appliances 2 02-22-2013 07:53 AM
Replace just the Cooling Unit for Condo HVAC System acj74 HVAC 19 07-22-2012 02:03 PM
Cooling capacity relation with air temperature. Samart HVAC 2 06-23-2011 07:39 PM
Help! Just changed my Fan Controler (ICM 275) now system "false starts" when cooling redmachodevil HVAC 4 01-26-2011 03:21 AM
Installation of Honeywell Thermostat - cooling function KDW Electrical 0 10-04-2009 09:56 AM

Top of Page | View New Posts