Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-23-2008, 09:49 PM   #1
Newbie
 
Join Date: Oct 2008
Posts: 1
Rewards Points: 10
Default

AC Not cooling


I just changed my air filter on my AC unit and all of a sudden its not cooling anymore. It was cooling fine b4 I changed it and now it wont go any coolder than 74. Any ideas what could be wrong here? The unit is only 5 yrs old.

cougarican is offline   Reply With Quote
Old 10-24-2008, 02:01 PM   #2
Supplier
 
Join Date: Sep 2008
Location: CA
Posts: 24
Rewards Points: 10
Default

AC Not cooling


Unless you switch off something or had a loose wire or something like that in the process of changing the filter the unit won't stop cooling just because you changed the filter. Check the area that you work on and see if you mess up something in the process first. Hope this helps.

gsistore

gsistore is offline   Reply With Quote
Old 10-24-2008, 02:16 PM   #3
Member
 
hvaclover's Avatar
 
Join Date: Oct 2008
Location: Suburbs of Detroit Mi
Posts: 3,704
Rewards Points: 2,000
Default

AC Not cooling


If it's pulling down to 74 do you mean that the a/c is running but now won't keep the usual temp you set it at.

Only thing comes to mind is the blower door switch might not be closed aLL THE WAY .



Was the temp higher then normal when you changed the filter?
__________________
Just slow, not stupid.
hvaclover is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fridge not cooling - evap fan? oppiecat Appliances 4 07-02-2013 04:19 PM
Help! Just changed my Fan Controler (ICM 275) now system "false starts" when cooling redmachodevil HVAC 4 01-26-2011 03:21 AM
Geothermal cooling loop help stuartm HVAC 2 09-29-2008 10:18 PM
Heat Pump/AC not cooling, new home eshipler HVAC 7 07-25-2007 08:52 PM
Central AC not cooling 2nd Floor ejpdlg HVAC 6 07-17-2007 03:10 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.