Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-22-2010, 08:25 PM   #1
Member
 
Join Date: Jan 2009
Posts: 115
Share |
Default

ac issue pls help


in cool mode:
17 ohms across ac contactor low voltage coil
24 volts on both side of the contactor
blower fan comes on

is my contactor bad?
thx for any help...sweatin my but off

brokenhammer is offline   Reply With Quote
Old 06-22-2010, 08:26 PM   #2
Member
 
Join Date: Jan 2009
Posts: 115
Default

ac issue pls help


when I push the contactor it fires up and runs til I let go

brokenhammer is offline   Reply With Quote
Old 06-22-2010, 08:45 PM   #3
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 25,056
Default

ac issue pls help


You don't read voltage on each side of the contactor's coil.
You measure for it across the contactor.

Probably lost common.
beenthere is online now   Reply With Quote
Old 06-22-2010, 09:39 PM   #4
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 9,410
Default

ac issue pls help


Check the wiring to the outdoor unit for damage from weedwhacker, dog chewing etc. As Beenthere said you have 24 volts to the contactor but need it returning to the furnace/air handler with a return/Common wire which may be missing/damaged.
__________________
"Cut it twice and it is still too short".
yuri is offline   Reply With Quote
Old 06-22-2010, 11:53 PM   #5
Member
 
Join Date: Jan 2009
Posts: 115
Default

ac issue pls help


This is really wacked out. I located a loose wire on the board, which apparently snapped off. It was one of the low voltage wires going to the condenser. I stripped it, and placed it where a fragment of the old wire was (removed it of course) and then I turned her back on. I heard the condenser kick on and clapped in joy, and then... I can hardly believe this, the furnace kicked on. Both the condenser and the furnace were trying to run at the same time. I turned off the gas at the shutoff and disconnected the HSI and the condenser is now running on its own. Next step is to chase down a trane xr80 wiring diagram.... unless someone may have some new ideas.
thanks for all the help!
brokenhammer is offline   Reply With Quote
Old 06-23-2010, 05:31 AM   #6
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 25,056
Default

ac issue pls help


What wire is on the W terminal.

beenthere is online now   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bathroom Remodel and Mold Issue jjump Remodeling 5 02-15-2010 12:56 PM
Interlock Paver Issue cbadrik Landscaping & Lawn Care 2 07-27-2009 07:29 PM
countertop installation - stove/oven issue diycarguy Building & Construction 12 05-04-2009 01:08 PM
HELP - with my breaker box. Interesting issue. LordX Electrical 75 02-23-2009 03:14 PM
Cable issue or wiring issue? Duchey Electrical 57 12-15-2008 01:34 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.