3 Ton Evap 2 Ton Compressor - HVAC - Page 4 - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 03-12-2014, 10:32 AM   #46
Member
 
Join Date: Nov 2012
Posts: 60
Rewards Points: 75
Default

3 ton evap 2 ton compressor


well let me think out load here. In heat mode I will have a 3 ton evap so there is no chance of liquid getting back to the comp, Super heat should be high. Im going to send way super heated vapor to the indoor coil (condenser), Discharge line I would think would be about 180 degrees or even higher ? as long as I am blowing 1200 cfm I should get a delta T of 30 maybe even 40 ? ? ? but if I don't still would be less liquid coming back to the evap - compressor right? Seems super heat would just keep getting higher and higher though as well as discharge?

How can I check the CFM of the fan without a hood or tearing up the duct work?

Once again thanks for all the great help!

Advertisement

subcool is offline   Reply With Quote
Old 03-12-2014, 05:04 PM   #47
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,532
Rewards Points: 4,702
Default

3 ton evap 2 ton compressor


59 would be 2 tons. 3 tons would be 71 plus or minus depending on manufacturer.
__________________
When posting in certain forums, knowing your location will help others give better feedback/advice/solutions to your questions.
beenthere is online now   Reply With Quote
Old 03-13-2014, 04:15 PM   #48
Member
 
Join Date: Nov 2012
Posts: 60
Rewards Points: 75
Default

3 ton evap 2 ton compressor


ok I have solved the problem I think. Local distributor here, called this morning said 40K btu 3 ton air handler fell off the fork lift. I have a brand new 15 year warranty air handler for 150.00. It is only 80 percent, but hey backup heat doesn't need to be 90% :-)
subcool is offline   Reply With Quote
Old 03-13-2014, 04:47 PM   #49
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,532
Rewards Points: 4,702
Default

3 ton evap 2 ton compressor


You still need to change the piston to the right size for the condenser.
__________________
When posting in certain forums, knowing your location will help others give better feedback/advice/solutions to your questions.
beenthere is online now   Reply With Quote
Old 03-15-2014, 08:18 PM   #50
Member
 
Join Date: Nov 2012
Posts: 60
Rewards Points: 75
Default

3 ton evap 2 ton compressor


Man what the hell is going on? I changed pistons, blew nitrogen through lines. had to blow piston out because it was tight, so there cant be a restriction. Subcool is 21 and super heat is 35. low side is 41 Vsat of 18 or so. High side 153.5. I did not change the fan yet, but low flow should lower superheat right? I check the temp drop across the filter les than 1. In heat mode Im getting a discharge of 318 and 135 degrees (DB is 68) my liquid kine is 95.3 and 85.3 degrees. That give me a -30 subcool. Im actually picking up superheat in the indoor coil now in heat mode. How in the hell can I pick up heat?

oh yeah my delta T in both modes is about 30 degrees. So the freaking thing is working, but cant figure out how it is working. and if im getting liquid back in heat mode

Last edited by subcool; 03-15-2014 at 08:21 PM.
subcool is offline   Reply With Quote
Old 03-15-2014, 09:08 PM   #51
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,532
Rewards Points: 4,702
Default

3 ton evap 2 ton compressor


Had to blow piston out? New piston may be sticking also then.

Indoor coil being so small will never work right in heat mode.

Sounds like their is a flow issue with the indoor coil itself.
__________________
When posting in certain forums, knowing your location will help others give better feedback/advice/solutions to your questions.
beenthere is online now   Reply With Quote
Old 03-16-2014, 11:01 AM   #52
Member
 
Join Date: Nov 2012
Posts: 60
Rewards Points: 75
Default

3 ton evap 2 ton compressor


The piston was in the housing, so I could not get down there to get it. I just blew the opposite way and it shot across the room. so the evap is not blocked. What is killing me is this worked 2 weeks ago. I changed the compressor and LLFD and now it will not work.

In heat mode with the smaller coil sub cool will be low, but picking up superheat? Man I wonder if my gauges could be screwed up? or temp probe? I will check all those today, I just can not figure this out! I am also going to totally remove the piston and see what SC/SH numbers I get. lol

The only other thing I can think of, is I did not actually look at the piston to make sure it was a 76 maybe he gave me the wrong one.
subcool is offline   Reply With Quote
Old 03-16-2014, 01:12 PM   #53
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,532
Rewards Points: 4,702
Default

3 ton evap 2 ton compressor


Check the piston size.

What killed the other compressor.
__________________
When posting in certain forums, knowing your location will help others give better feedback/advice/solutions to your questions.
beenthere is online now   Reply With Quote
Old 03-16-2014, 03:30 PM   #54
Member
 
Join Date: Nov 2012
Posts: 60
Rewards Points: 75
Default

3 ton evap 2 ton compressor


The other compressor has a power surge. Blew-out the terminals, all but the common terminal.
subcool is offline   Reply With Quote
Old 03-16-2014, 09:10 PM   #55
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,532
Rewards Points: 4,702
Default

3 ton evap 2 ton compressor


Did you gt the piston size checked.
__________________
When posting in certain forums, knowing your location will help others give better feedback/advice/solutions to your questions.
beenthere is online now   Reply With Quote
Old 03-17-2014, 10:02 AM   #56
Member
 
Join Date: Nov 2012
Posts: 60
Rewards Points: 75
Default

3 ton evap 2 ton compressor


I have not had time to check to size but the bag the piston came in said 73.
subcool is offline   Reply With Quote
Old 03-19-2014, 05:11 PM   #57
Member
 
Join Date: Nov 2012
Posts: 60
Rewards Points: 75
Default

3 ton evap 2 ton compressor


ok taking another look at this. The piston was a 73 should be fine. I was going to check the super heat(in heat mode), to make sure Im not getting liquid back to the compressor. Vsat minus suction temp, but that would be at the true suction port right? both my temp probe and gauges should be on true suction.
subcool is offline   Reply With Quote
Old 03-19-2014, 05:25 PM   #58
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,532
Rewards Points: 4,702
Default

3 ton evap 2 ton compressor


Yeah, low side connected to true suction, but the temp probe connected just after teh evap. Don't want to have it connected after the RV, as it will have gained some temp going through the RV.
__________________
When posting in certain forums, knowing your location will help others give better feedback/advice/solutions to your questions.
beenthere is online now   Reply With Quote
Old 03-19-2014, 05:34 PM   #59
Member
 
Join Date: Nov 2012
Posts: 60
Rewards Points: 75
Default

3 ton evap 2 ton compressor


with the subcool being -30 that tell me there is no liquid in the liquid line, right? The condenser is not condensing, right? The numbers look ok(maybo a little over charged now) but all of my temps are way off. I even swhitched temp probeds
subcool is offline   Reply With Quote
Old 03-19-2014, 06:14 PM   #60
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,532
Rewards Points: 4,702
Default

3 ton evap 2 ton compressor


A -30 SC, generally indicates a problem with either the gauge, or the temp probe. Or, there is a heater on, heating the refrigerant.

But, with a 2 ton rated coil and blower on a 3 ton heat pump, its possible your not removing enough heat to condense.

Advertisement

__________________
When posting in certain forums, knowing your location will help others give better feedback/advice/solutions to your questions.
beenthere is online now   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
3.5ton evap with 4 ton compressor wetbar HVAC 1 06-15-2013 05:41 PM
15 degree split, scroll compressor is hot!! bobinphx HVAC 1 06-05-2013 05:30 AM
Help assembling compressor jfhspike Tools 5 03-27-2011 11:07 AM
Air compressor and framing nailer for DIY ADKstorm Tools 20 11-11-2010 08:38 AM
New Compressor - Wrong Charge? shayneb HVAC 4 08-23-2008 09:13 AM




Top of Page | View New Posts