10acb36-5p - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 06-05-2009, 11:32 AM   #1
Newbie
 
Join Date: Jun 2009
Posts: 2
Rewards Points: 10
Default

10acb36-5p


Having an issue with my AC Unit. Compressor will not turn on. I've checked the power, and the coil does pull in. Fan runs but no compressor. Getting Hot!

Advertisement

Wolf71 is offline   Reply With Quote
Old 06-05-2009, 03:54 PM   #2
Member
 
hvaclover's Avatar
 
Join Date: Oct 2008
Location: Suburbs of Detroit Mi
Posts: 3,704
Rewards Points: 2,000
Default

10acb36-5p


Run cap for comp could be bad or the compressor it self could be bad.

Advertisement

__________________
Just slow, not stupid.
hvaclover is offline   Reply With Quote
Old 06-06-2009, 08:13 AM   #3
Newbie
 
Join Date: Jun 2009
Posts: 2
Rewards Points: 10
Default

10acb36-5p


Yes the capasitor was bad. I went and replaced it and the unit is working great!! Thanks.
Wolf71 is offline   Reply With Quote
Old 06-06-2009, 09:16 AM   #4
Member
 
hvaclover's Avatar
 
Join Date: Oct 2008
Location: Suburbs of Detroit Mi
Posts: 3,704
Rewards Points: 2,000
Default

10acb36-5p


YW
__________________
Just slow, not stupid.
hvaclover is offline   Reply With Quote
Reply

Tags
ac unit , lennox


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Top of Page | View New Posts