DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Landscaping & Lawn Care (http://www.diychatroom.com/f16/)
-   -   Snowblower Augers wont engage (http://www.diychatroom.com/f16/snowblower-augers-wont-engage-93463/)

ruszkowski 01-25-2011 12:49 PM

Snowblower Augers wont engage
 
I have an 8hp MTD two stage engine 5 speed 24in snowblower. I started the motor today and it runs and moves fine. When I went to engage the augers it sounded like it was chewing up ice (or gears) started smoking and stalled out. I checked the belts and they are fine. I removed the shear pins and lubricated the shaft and they are fine. I checked the drive plate and the friction wheel and they are fine. The chute and augers are clean and free. Not sure what to check next. Any suggestions.

bob22 01-25-2011 12:57 PM

Anything stuck in 2nd stage impellers that are preventing them from turning? (Not the augers in front that first hit the snow).

Bondo 01-25-2011 02:16 PM

Quote:

Not sure what to check next.
Ayuh,... The Gearbox in the center of the augers....

ruszkowski 01-25-2011 02:32 PM

Nothing is stuck in the second stage impellers. Not sure how to check the gear box. It looks fine and smoke is not coming from that area, it is more right behind the second stage impellers where the belts engage.

Bondo 01-25-2011 02:39 PM

Quote:

and smoke is not coming from that area,
Ayuh,... That's the Belt burning up, because the shaft/ pulley won't turn....

handyd123 01-25-2011 07:12 PM

Had the same symptoms with my MTD as you mention.

For me last winter....in heavy wet snow my MTD gear box went out.
Thought the shear pins on the augers were supposed to break before that happened but...no no no.... So based on what happened to my the MTD can't handle heavy wet snow.... although this was one of the two back to back
1 1/2 footers we got here in Maryland last year...

Had to buy a roller pin tool to get the shaft separated..

Hope you find your's is a minor fix :thumbup:

Wildie 02-21-2011 10:42 PM

Quote:

Originally Posted by handyd123 (Post 577874)
Had the same symptoms with my MTD as you mention.

For me last winter....in heavy wet snow my MTD gear box went out.
Thought the shear pins on the augers were supposed to break before that happened but...no no no.... So based on what happened to my the MTD can't handle heavy wet snow.... although this was one of the two back to back
1 1/2 footers we got here in Maryland last year...

Had to buy a roller pin tool to get the shaft separated..

Hope you find your's is a minor fix :thumbup:

I have gear box trouble with my 30" MTD and need to remove it!
Is it necessary to separate the engine section from the auger front end?
Or can the auger assembly be removed by removing the roller pins?

AllanJ 02-21-2011 11:48 PM

With the shear pins in front removed, do the augers spin freely?

Have you opened up the middle and exposed the pulleys and clutches? After you find the augers spinning freely, can you easily rotate the pulley or wheel that activates the front section, namely the impeller and gear box and augers? (Use a stick poked at the pulley rim, not your hand)


All times are GMT -5. The time now is 02:22 PM.