Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Landscaping & Lawn Care

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-05-2009, 12:23 PM   #1
Member
 
Join Date: Jul 2008
Location: NW of D.C.
Posts: 5,990
Share |
Default

Craftsman pull start bagging mower


had speed control problems (like the governor was intermittent) and hard starting at the end of last season.
I had to use my spare mower.

Is there anything I should look for in particular when I open it up?

The thing hardly had one season of usage before these symptoms started.

Thanks.
Yoyizit is offline   Reply With Quote
Old 03-06-2009, 07:39 AM   #2
Master General ReEngineer
 
Bondo's Avatar
 
Join Date: Dec 2007
Location: Chaumont River, Ny.
Posts: 3,598
Default

Craftsman pull start bagging mower


Quote:
Is there anything I should look for in particular when I open it up?
Ayuh,.. Crap in the Carb/ fuel system...
Bondo is offline   Reply With Quote
Old 03-07-2009, 05:56 PM   #3
Member
 
Join Date: Jul 2008
Location: NW of D.C.
Posts: 5,990
Default

Craftsman pull start bagging mower


Quote:
Originally Posted by Bondo View Post
Ayuh,.. Crap in the Carb/ fuel system...
So, fresh gas as first step?
If still no workey, then disassembly and replacing of filters?
Yoyizit is offline   Reply With Quote
Old 03-09-2009, 10:36 AM   #4
Master General ReEngineer
 
Bondo's Avatar
 
Join Date: Dec 2007
Location: Chaumont River, Ny.
Posts: 3,598
Default

Craftsman pull start bagging mower


Ayuh,..

And/ Or the Carb if necessary...
Bondo is offline   Reply With Quote
Old 05-09-2009, 11:23 AM   #5
Member
 
Join Date: Jul 2008
Location: NW of D.C.
Posts: 5,990
Default

Craftsman pull start bagging mower


There were particles in the float bowl because there were particles in the gas tank. Flushed both and of course I dropped a part into the gizzards of the mower and there was another part of uncertain origin, so it took me 20 minutes longer than it should have.
It all works now! Thx much!
Yoyizit is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Pull lube jamiedolan Electrical 7 12-16-2008 12:00 PM
Mower won't start, anything I can try before bringing it to the shop? joeyboy Landscaping & Lawn Care 6 08-05-2008 02:08 PM
lawn mower problems jamesw6777 Tools 9 08-04-2008 01:22 PM
Craftsman Mower leaking gas? cwest94 Landscaping & Lawn Care 2 08-01-2008 09:51 PM
Solar Charged Brushless Lawn Mower Educator Electrical 2 04-20-2008 12:43 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.