DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Landscaping & Lawn Care (http://www.diychatroom.com/f16/)
-   -   Assistance on Toro sprinkler system (http://www.diychatroom.com/f16/assistance-toro-sprinkler-system-106698/)

Dgreaney 06-05-2011 01:10 PM

Assistance on Toro sprinkler system
 
Ive built a driveway/ garage and in doing so I excavated 2 stations of my sprinkler system. I pulled back the the 2 feed lines and cut them off with plenty of space to easily splice new feed line and reinstall the sprinkler heads. The reinstall is relatively straight forward and entails hooking three Toro 800 heads to one line and four to the other. It's the same number of heads I originally removed.

I called in my trusty sprinkler contractor and he gave me an estimate that still has me twitching, almost 1/2 of the price of my entire 13 station system. I'm a contractor ( not landscape) as well and think the job entails ~20 hours of work digging trenches and installing sprinkler heads. So I'm going for it.

My problem is I know nothing about the system controls on the Toro controller and valve boxes. And that's my dilemma.

I can turn each of the two stations on in the valve box out in the yard by mechanically turning the valve on. However, I can't activate the two lines through the Toro Custom Command Controller (CC-P15). I think my sprinkler contractor somehow turned them off when he turned on my system this spring. The rest of the system Is active.

any advice is greatly appreciated.

user1007 06-06-2011 07:07 PM

When you say you are able to turn the valves on manually you mean with the little thumb screw/bolt that floods the valve instead of the electronic actuator right?

At the controller you should have an option to turn each valve on with a switch that overrides the automatic session? You are say that is not working?

Check the connections at the controller for the valves. Perhaps the sprinkler company disconnected knowing you were doing work so they would not come on accidentally. Also make sure the connections to the actuator on the valve are hooked up and didn't get yanked apart. Seems weird both would go but the actuators could have failed and might need replacing.

ClassicLighting 06-06-2011 07:41 PM

Talk to 2 other irrigation contractors and go with the best one. I'm not talking about the lowest price contractor but the one you feel can best perform the work.

Dgreaney 06-09-2011 10:24 PM

Quote:

Originally Posted by sdsester
When you say you are able to turn the valves on manually you mean with the little thumb screw/bolt that floods the valve instead of the electronic actuator right?

At the controller you should have an option to turn each valve on with a switch that overrides the automatic session? You are say that is not working?

Check the connections at the controller for the valves. Perhaps the sprinkler company disconnected knowing you were doing work so they would not come on accidentally. Also make sure the connections to the actuator on the valve are hooked up and didn't get yanked apart. Seems weird both would go but the actuators could have failed and might need replacing.

Yes, I can turn the manual valve (it's marked off -on on the toro valve). I just don't know how they turned the valve off at the controller. Both the 'station times' are set, but I can't get the valves to activate, either through manual setting or cycling them on though the controller.

user1007 06-12-2011 02:13 PM

My thought was they may have physically disconnected the spade or whatever connectors holding the valve wire to the controller station so someone would not accidentally turn them on at the controller?

Dgreaney 06-12-2011 08:38 PM

You were right. I had checked before, but I didn't look close enough. They had cut two of the wired to the two effected valves. Got it reconnected. Thanks


All times are GMT -5. The time now is 08:43 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved