Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Do It Yourself > PC Repairs & Upgrades

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-04-2008, 02:22 PM   #1
Member
 
Join Date: Jul 2008
Posts: 90
Share |
Default

YouTube videos stopping frequently...now


They used to play very smoothly...(when the rest of the family watched music videos, Brian Regan comedies, racing videos, etc, etc. etc., before I discovered that they had some great DIY videos available that I'd be interested in!). This must be Murphy's Law taking effect. Now that I have discovered YouTube for myself, the video clips there have begun to play with great reluctance....stopping frequently throughout each little video clip. Stop, pause, restart, play for a few seconds, stop again. Repeat.

This is on the family computer, which is used by *everybody* here, from the Lego Mindstorms kid to the music video fan to the DIY-er ISO instructional videos...

YouTube says it plays with Adobe Flash, so I updated my Adobe Flash. But it didn't help. It says to set Adobe Flash as your default player...but I don't even have Adobe Flash listed on my video player list under "Set Program Access and Defaults".

Do I also need to add in the Adobe Media and Adobe AIR downloads? I'm not really sure what those are, and was hoping I didn't need them...since we already have a list of media players!

Maybe resource or memory issues? So I ran some clean-up, removed old extra programs & files, then ran defrag. To no avail!

Running XP home.

I'm not at all clear on setting "defaults".....or how to even get my newly updated Adobe Flash to show up as a default choice.

Could our video card be failing? Or could it need an updated driver, or to have its settings adjusted? Is there a way to test one's video card?

I don't really know how to find my video card information, or it's settings, or my Adobe Flash settings.....

Help?

Beth777 is offline   Reply With Quote
Old 09-04-2008, 02:31 PM   #2
the Musigician
 
DangerMouse's Avatar
 
Join Date: Jul 2008
Location: I'm right here!
Posts: 10,404
Default

YouTube videos stopping frequently...now


this sounds like modem connection problem. dialup acts like what you describe, start-stop-play a few, etc. if you have high speed, then your modem is having problems getting you the info fast enough. google a 'freeware bandwidth meter' grab shaplus or another virus/spyware-free one and get it installed and check your speeds, if it's under par, contact your provider for help or new modem.

hope this helps!

DM

DangerMouse is offline   Reply With Quote
Old 09-05-2008, 10:02 AM   #3
Member
 
Join Date: Jul 2008
Posts: 90
Default

YouTube videos stopping frequently...now


Thanks for reply! You were right is suspecting modem connection speed as the culprit.

Just for information's sake, ShaPlus does not monitor connection speed. It keeps track of total bandwidth consumption.

We have Verizon DSL. I ran Verizon's online speed test. If you have Verizon DSL, you can check your connection speed at: http://www2.verizon.net/micro/speedtest/hsi

It gives a nice print-out of Speed Test Analysis Information, with lots of great information that would be helpful if one could understand it... It recommends increasing my receive buffer to improve performance. My connection is sender-limted 60.17% of the time, is receiver limited 29.54% of the time, and is network limited 10.27% of the time. And my packets arrived out of order 1.96% of the time, with no packet loss, no network congestion, and good network cable. (?)

Our connection definitely failed the speed test at 189 kbps for download speed, and 138 kbps upload speed!

Add in 45 minutes of online tech chat, with various troubleshooting attemps, but nothing resolved. Need to set aside a block of time to call for phone tech support. The online tech chat guy is sure my modem is just fine...and he is positive the person who answers the phone can help!

Back to investigating...it's my hobby.

Last edited by Beth777; 09-05-2008 at 03:33 PM. Reason: Details!
Beth777 is offline   Reply With Quote
Old 09-05-2008, 06:44 PM   #4
Member
 
1610 CUB's Avatar
 
Join Date: Jul 2008
Location: Keokuk,Iowa
Posts: 209
Default

YouTube videos stopping frequently...now


I don't know , but when was the last time you did a dick clean up or defrag? Mine like to be shut down not just restarted but shut down! It cant hurt..... j
1610 CUB is offline   Reply With Quote
Old 09-05-2008, 08:52 PM   #5
the Musigician
 
DangerMouse's Avatar
 
Join Date: Jul 2008
Location: I'm right here!
Posts: 10,404
Default

YouTube videos stopping frequently...now


a what cleanup? (i'm not gonna say it, i'm not gonna say it) ok, here's what i think the REAL problem is. verizon has advertised to death and the more people they sign up, the more $$$ they make, of course. more ppl, less band to go around. when i first got 1 meg cable (way back when) i had 2 and 3 hundred K speeds, as more and more people signed up, i went down, down, down to average 12 to 25k. i only got REAL speed from a few of my T1, 2 and 3 friends. greed is the problem as i see it. complain, complain, complain to them until they boost YOUR speed to 10 megs! (yes, they CAN do that) tell them if this continues, you will gladly choose another server. you might be surprised how fast they 'find the problem'...

DM

P.S. scanDISK and defrag won't hurt, but is normally not the problem, however, be sure to run anti-spyware and antivirus (avast.com) just to be sure the kids haven't messed you up. these malwares can suck your band bigtime as thousands of kiddiescripters are trying to get in your machine.
i recommend spybot search and destroy, as last i knew it did not add it's OWN spyware to your machine, as adaware and many others do.
DangerMouse is offline   Reply With Quote
Old 09-06-2008, 03:55 PM   #6
Member
 
Join Date: Jul 2008
Posts: 90
Default

YouTube videos stopping frequently...now


We're totally good with defrag and appropriate clean-up maintenance. Diligent.

I use Norton 360, which claims to stop spyware and malware.

I have CounterSpy also, but let it expire recently, because it ran daily, and only picked up tracking cookies, which were recommended to ignore. Didn't seem to be serving any real purpose.

About the spyware, should I renew CounterSpy, or replace with SpyBot? I have always heard that we should keep 2 types of anti-spyware running so one can catch what the other one misses.

Didn't make the tech support phone call with Verizon yet...busy days here! I know they'll make me unplug everything, etc., and it will take a long time!
Beth777 is offline   Reply With Quote
Old 09-06-2008, 07:04 PM   #7
the Musigician
 
DangerMouse's Avatar
 
Join Date: Jul 2008
Location: I'm right here!
Posts: 10,404
Default

YouTube videos stopping frequently...now


try spybot and a-squared together, add that to nis if you have it, you should be good there, then it's back in your server's court.
complain till they come out and do a test. have them bring a laptop to test that way too. then you'll BOTH know if it's them or you.
*good luck*

DM
DangerMouse is offline   Reply With Quote
Old 09-06-2008, 09:00 PM   #8
Member
 
1610 CUB's Avatar
 
Join Date: Jul 2008
Location: Keokuk,Iowa
Posts: 209
Default

YouTube videos stopping frequently...now


Sorry about that c/s thing I did not mean to type that. Sorry
1610 CUB is offline   Reply With Quote
Old 09-08-2008, 01:40 AM   #9
Member
 
Join Date: Jul 2008
Posts: 90
Default

YouTube videos stopping frequently...now


Quote:
Originally Posted by MdangermouseM View Post
try spybot and a-squared together, add that to nis
Rather than guess, could I please ask you to clarify, what is a-squared, please?

Do you refer to Norton Internet Security when you say nis? Our Norton 360 includes Norton's Internet Security already.

Thanks in advance!
Beth777 is offline   Reply With Quote
Old 09-08-2008, 05:50 AM   #10
Guest
 
Posts: n/a
Default

YouTube videos stopping frequently...now


Spybot is a bit outdated now. I'm currently using SuperAntiSpyware which is one of the top rated apps right now. It's free for scanning or you can pay a small price to add real time protection to it, though I wouldn't recommend real-time since Norton is supposedly doing that as well. A-squared is suppose to be quite good as well.
  Reply With Quote
Old 09-08-2008, 05:54 AM   #11
the Musigician
 
DangerMouse's Avatar
 
Join Date: Jul 2008
Location: I'm right here!
Posts: 10,404
Default

YouTube videos stopping frequently...now


a-squared is another product for anti-spyware, yes. there are many others, f-secure also comes to mind. and yes, nis is Norton. they have been out there fighting the good fight for a long time, and i trust them. just be sure to allow updates. kerio made a darn good firewall for free, tinysoft is where he started out i think. either of their free ones work great still. but since you HAVE the nis, i doubt spyware is your speed problem. but loading one or two of the others and keeping them up to date is always a good idea. best bet is still to test speed on a machine that belongs to someone else. (have a friend bring a laptop) you need to find out where the problem lies, you or them. if your friend gets crappy speed too, then you can bet it's verizon's greed. back to complain, complain...

DM
DangerMouse is offline   Reply With Quote
Old 09-09-2008, 02:23 PM   #12
Currently living in Japan
 
Join Date: Sep 2008
Posts: 10
Default

YouTube videos stopping frequently...now


Does it have slow speed on ALL videos on Youtube, including the one's that used to run fast? Different videos have different speeds. I have a very fast fiberoptic hookup, and some videos are unplayable, or take hours to fully load a 5 minitue clip. That's normal, and Youtube's issues, nothing to do with your end.
If it is a new problem, it could be lots of stuff. Are there other issues on the PC? Is all internet traffic like molasses? What did you change before the problem hit?
It's impossible to know what's wrong without more details. But possible answer's could be a change in your firewall, router, internet, or other Window's settings. You could try the "System Restore" feature to reset your computer to an earlier time when there were no issues. If you have a virus, etc. , Doing a clean reinstall of Windows is often the only way to be sure you have fixed the problem.
An excellent forum with pros is here:
http://forums.anandtech.com/default.aspx

best wishes
TheNiceGuy is offline   Reply With Quote
Old 09-21-2008, 09:42 AM   #13
Newbie
 
Join Date: Aug 2008
Posts: 22
Default

YouTube videos stopping frequently...now


I had the same problem and the reason was Norton. Yes it was Norton Antivirus who was eating a lot of resources. I had to increase my RAM to Double.


Last edited by AtlanticWBConst.; 09-21-2008 at 10:18 AM. Reason: SITE RULES VIOLATION: Advetising Link Removed From Signature
wilsonmian is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
my new woodworking videos thewoodwhisperer General DIY Discussions 6 11-01-2006 05:46 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.