DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Home Theater (http://www.diychatroom.com/f12/)
-   -   Wierd Problem with New Sharp TV (http://www.diychatroom.com/f12/wierd-problem-new-sharp-tv-126423/)

ariscus99 12-12-2011 04:31 PM

Wierd Problem with New Sharp TV
 
Well I just bought a 60" sharp LCD, for the home and got it hooked up to my verizon fios cable service. The problem is that my fios remote control(and all of the other fios remotes in my house) will change the volume on the tv with any button. As you may imagine this is aggrivating to say the least, especially given what I just paid for this tv. So as I surf channels or look at the info on different program, the volume will randomly go up or down. The actual volume buttons work properly and but the rest of the bottons as stated change the volume. I've programmed, deleted and re-programmed, three different fios remotes to the tv, and the problems persists. Anyone have any ideas?

gregzoll 12-13-2011 01:41 PM

I would do like most are doing, and getting one of the Logitech remotes, which would be better than the Verizon Uni.

Evstarr 12-13-2011 11:26 PM

Newer tvs seem not to be compatible with older remotes. For example, my TiVo remote will turn off my new 42" olevia but it won't turn it on.

jk23233 12-27-2011 12:32 AM

same problem - Wierd Problem with New Sharp TV
 
Quote:

Originally Posted by ariscus99 (Post 792264)
Well I just bought a 60" sharp LCD, for the home and got it hooked up to my verizon fios cable service. The problem is that my fios remote control(and all of the other fios remotes in my house) will change the volume on the tv with any button. As you may imagine this is aggrivating to say the least, especially given what I just paid for this tv. So as I surf channels or look at the info on different program, the volume will randomly go up or down. The actual volume buttons work properly and but the rest of the bottons as stated change the volume. I've programmed, deleted and re-programmed, three different fios remotes to the tv, and the problems persists. Anyone have any ideas?

I have exactly the same problem. I spent 2 hours trying to program/delete/re-program my FIOS remote for this stupid TV.

I am going to return it next week.

AllanJ 12-29-2011 08:34 AM

Does the Fios remote still affect the TV if you reprogram the Fios remote for a different brand of TV chosen at random and rely on the TV's own remote for the TV volume and other TV controls?

ariscus99 12-29-2011 09:59 AM

Allan- yes, I tried that, it was even doing it before the remote had initially been programmed. I've been dealing with SHARP's customer service for the past 3 weeks since I posted this. They have been very friendly and are TRYING to be helpful, though I repeat a lot of things when they call, because there seems to be a break down in the communication on their side. So far they have had me try a hard reset on the tv, which did nothing, disconnecting the HDMI and running through just a coax, and then just RCA's, which did nothing, and finally they sent me an IR filter to put on the tv's IR reciever, which again did nothing. I got a nice ONKYO reciever and surround sound system for christmas so we've been using only that for sound, and it seems that if you don't use the volume it won't go up or down until the first time it's used for, then it starts back up again.

In talking to them, everytime they act as though this is a new problem they've never heard, but given about 15 minutes of talking on the phone and nothing working, the SHARP people get frustrated as well and brake down and tell me they don't know what has changed recently but they're dealing with these calls all the time and not just with Fios but with other cable companies as well. It's a shared IR signal that has just recently and perhaps only in a few models of tv's has changed and now is matching several other remotes. It doesn't seem that they have a fix right now. They told me yesterday that they may just send me a new tv with a postage paid return box, and hope that works. So we shall see.

jk23233 12-29-2011 01:19 PM

same problem - Wierd Problem with New Sharp TV
 
I called SHARP, they said it's Verizon's problem - call Verizon.
Verizon said it's SHARP's problem - call SHARP. I knew it. However, Verizon did send me a new remote, but it did not solve any problem.
My Verizon FIOS remote works with Sony TV, Samsung, and Vizio, just not SHARP.

tpsoydan 01-01-2012 05:58 PM

Interesting Observation
 
We bought a Sharp Aquos TV yesterday and noticed the exact same problem with our Verizon FIOS DVR remote. When I Googled the symptom, I found this discussion thread. Unfortunately, I have not been able to find any more information about the problem, but did notice something interesting abut the cable box remote and tv interaction. It seems that when I execute any of the cable box remote commands directed to the cable box itself then the TV will re-execute the last remote command that was directed to itself. i.e. If the last thing I did was increase the TV volume, then pausing/unpausing the DVR will increase the TV volume, but if the last thing I did to the TV was freeze/unfreeze the picture then pausing/unpausing the DVR will instead freeze/unfreeze the TV picture. If I give the TV a benign command such as "exit" then the problem appears to go away because I think it ends up re-executing a command which has no observable impact. This seems more like a TV issue to me than a DVR remote one since I assume the remote is sending specific command sequences yet the TV is interpreting all of them as re-execute my last command.

ariscus99 01-01-2012 08:21 PM

Quote:

Originally Posted by tpsoydan (Post 809439)
We bought a Sharp Aquos TV yesterday and noticed the exact same problem with our Verizon FIOS DVR remote. When I Googled the symptom, I found this discussion thread....This seems more like a TV issue to me than a DVR remote one since I assume the remote is sending specific command sequences yet the TV is interpreting all of them as re-execute my last command.

Yeah, like I said SHARP's customer service has been great as far as trying, but they haven't come up with a solution as of yet. Please call them, the more people who come forward to them with this problem, the quicker they'll fix it. If you just return it and buy a different tv it wont get to the bottom of the real problem. Hopefully enough people are calling and complaining they're going to get it fixed quick. I get a call from someone at SHARP every business day, usually just to apologize and tell me they're working on it. But at least thats something. Anyone who reads this thread please call SHARP and talk to them about the problem, and hopefully this will get fixed.

JPL 01-07-2012 09:22 PM

Get a real remote. Sharp probably couldn't care less about Fios. Does the Sharp remote work? If it does, then the Sharp is fine. Integrating with 3rd party remotes is up to the end user, not the maker of the display device.

jk23233 01-08-2012 09:57 AM

Quote:

Originally Posted by JPL (Post 815862)
Get a real remote. Sharp probably couldn't care less about Fios. Does the Sharp remote work? If it does, then the Sharp is fine. Integrating with 3rd party remotes is up to the end user, not the maker of the display device.

If Sharp couldn't care less about Fios, perhaps they should care about those Fios users who may want to return their Sharp TV. My Fios remote works with Sony, Samsung, but not Sharp. I will return the Sharp and get a Sony or Samsung.

sluri 01-08-2012 07:54 PM

same problem
 
I just bought a 60 inch sharp LCD as well and I am having the same problem as you.

The tv is the Sharp LC-60E69U
The Verizon Fios digital set top box is Motorola Qip7232-2

The same volume problem as you describe, just to test it out, decided to use my Harmony One remote and same thing, so obviously it is a IR signal problem.

Talking to FIOS help, they told me it will be easier to change the frequency on the TV rather then the set top box.

I will be calling Sharp first thing tomorrow as there is no workaround to this issue.

I have another older Sharp LCD this doesn't happen to.

I didn't program the FIOS remote at the very beginning to the new tv (it was on a panasonic) and the problem occurred at that time.

Reset the remote, no solution, so we shall see what Sharp has to say about this.

tpsoydan 01-09-2012 10:02 PM

Well, I went to Best Buy today with my DVR remote to see how it worked with the Sharp TVs there. They only had a 70" and 80" on display and they did not exhibit the problem.

I then bought a Logitech Harmony 300 remote to see if it would workaround the problem. However, as the previous comment said, it has the exact same problem after programing it for my QIP-7232 DVR and LC60E69U TV. I actually had to program it for a LC60E79U as the website didn't recognize the 69U model.

So I agree, it doesn't seem to be a remote problem per se, but a remote command incompatibility between the TV and DVR.

We're planning to go to Costco (where we bought the TV) with our DVR remote to try and find out if the issue is specific to that 60" model. We'll also see what the Costco manager has to say about the problem, and whether they can contact Sharp about it.

The Sharp technician I talked to said he was only aware of one other problem like this so maybe it only happens with some of the 60" TVs. Lets hope more people find this thread and report the issue, and that Sharp is actively working on a solution.

sluri 01-09-2012 10:19 PM

I bought mine at Costco as well. It was the floor model and I paid 629 plus tax. Even at that price it is very hard to deal with this annoying problem. I called sharp and same response as everyone else, they know the issue exists and are working on a fix. I also have a problem with fios on demand working on it. My tv I had at the same location, same box, had no troubles. Now with this tv, the on demand menu reverts to 480 from 1080 and won't play anything....... Really odd, as my on demand on other tvs and boxes work fine. I am contributing this to the tv as well. I hate to say this, but in this case you get what you pay for, and a 60 inch LCD for 900 bucks or so, sure seems to be put together with junk parts with no real thinking behind it. Just my personal opinion on this so far. Also all my HD channels show up at 60 MHz instead of 120 is that the way it is broadcasted?

Gkieler 01-11-2012 01:57 PM

SAME PROBLEM w SHARP LC-6OE69U
 
Just bought the Sharp LC-60E69U and I have the lates Verizon HD DVR. I new it was to good to be true, $900. Why this is not in any reviews, verifies my consiracy theory on those so called "Reviews"

Having the same problem, really annoying having to re-adjust my volume when I'm done FF commercials. I guess its a good thing the speaker are kinda weak.

Just got off the phone with Costco tech, he called Sharp while I was on hold. The Sharp lady named Preciuos was not much help...no serious her name was "Precious":eek:.

After some discussion she said I might needed a new/different IR filter, does that sound right? Gonna call when I get home to go through some T/S steps with Preciuos...

I was frustrated that she said it was the first they heard of this, but not surpised. She was not to concerned that I was planning on returning the TV. I'm sorry, the TV should work with all cable companies even little ole "Verizon" :wink:.

sluri, how do you know your at 60hz vs 120?


All times are GMT -5. The time now is 05:18 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved