Go Back   DIY Chatroom Home Improvement Forum > Do It Yourself > Home Theater

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-28-2009, 05:59 AM   #1
Newbie
 
Join Date: Jan 2009
Posts: 22
Rewards Points: 0
Share |
Red face

subwoofer has no sound


just bought speakers and subwoofer. connected cable from subwoofer out on receiver to subwoofer but no sound -- the sub is on because the light is on. Of course I plugged it into an outlet also...I've tried almost everything but no success...help!! Do the speakers need to be set up before it will work?

lindapalmbay is offline   Reply With Quote
Old 09-28-2009, 06:03 AM   #2
Member
 
Join Date: Dec 2007
Location: Baltimore, MD
Posts: 1,802
Rewards Points: 0
Default

subwoofer has no sound


What are the model numbers? Are you sure you have the sub output turned on?

jerryh3 is offline   Reply With Quote
Old 09-28-2009, 06:04 AM   #3
the Musigician
 
DangerMouse's Avatar
 
Join Date: Jul 2008
Location: I'm right here!
Posts: 10,404
Rewards Points: 0
Default

subwoofer has no sound


are these for a computer? then yes, they may need to be set up software-wise.
or there may be another knob for volume on the woofer itself!

DM
__________________
[SIGPIC][/SIGPIC]Click here to see some of my original magic tricks and trick boxes!
DangerMouse is offline   Reply With Quote
Old 09-28-2009, 06:11 AM   #4
Newbie
 
Join Date: Jan 2009
Posts: 22
Rewards Points: 0
Default

subwoofer has no sound


No - this is a home theatre system. I tried the volume button on the subwoofer no dice.
lindapalmbay is offline   Reply With Quote
Old 09-29-2009, 02:14 PM   #5
Newbie
 
Join Date: Jan 2009
Posts: 22
Rewards Points: 0
Default

subwoofer has no sound


Just as a follow up, I discovered that the receiver's pre-out terminal is not working. Since this is a new receiver, I am returning it. Always something!!!
lindapalmbay is offline   Reply With Quote
Old 09-29-2009, 03:52 PM   #6
Newbie Bill
 
Join Date: Dec 2008
Location: Alberta, Canada
Posts: 1,056
Rewards Points: 0
Default

subwoofer has no sound


I had a similar problem with our sub woofer on our home entertainment system.

We went away on holidays, came home, sub woofer no worky. I spent a great deal of time fiddling with the reciever and checking the cables. I finally discovered that I had unplugged the subwoofer before I left on holidays. Doh.
__________________
Bill

A DIY Noob that knows just enough to be dangerous.
drtbk4ever is offline   Reply With Quote
Old 09-29-2009, 06:22 PM   #7
Retired from the grind
 
gregzoll's Avatar
 
Join Date: Dec 2006
Location: Midwest - Central Illinois
Posts: 14,169
Rewards Points: 94
Default

subwoofer has no sound


Unless the directions specified to connect to the Pre-Out, normally the Sub connects to your Left & Right Speaker channels, or if the receiver is high end, it will have a Sub output for Front (L/R), Rear (L/R), Surrounds (L/R). Pre-Out is only for a Pre-Amp.

gregzoll is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Subwoofer picking up noise/signal when ceiling fan is switched on johnharold22 Electrical 2 07-02-2009 05:23 PM
Sound Transfer Through Heating Ducts akimbo HVAC 22 06-25-2009 07:26 PM
constant running water sound gmk2008 Plumbing 9 11-11-2008 08:22 PM
Soundproof Windows BlueJello General DIY Discussions 3 11-30-2007 05:34 PM
What makes a quiet window? Badfish740 Building & Construction 8 09-30-2007 10:22 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.