DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Home Theater (http://www.diychatroom.com/f12/)
-   -   Problem with New TV and Old TV lift system (http://www.diychatroom.com/f12/problem-new-tv-old-tv-lift-system-143838/)

Vesparado 05-15-2012 11:44 AM

Problem with New TV and Old TV lift system
 
Dear All
I am having this problem for my TV lift system as my older Fujitsu 42" Wide Plasma TV consume about 370 Watt whereas recently I change to my new Samsung Smart TV that consume only 150Watt power. This may have cause my actuator not enough power to lift my TV fully whereas when I use my electrical kettle to test it is working fine as it consume almost 1850 Watt. Like to check how can I increase the load for my new TV or any modification that I can do? I saw in my actuator box there are 2 x 10A Relay that I believed my new TV current maybe too low to drive the relay.

Need Help!
KK

Vesparado 05-18-2012 02:43 AM

Quote:

Originally Posted by Vesparado (Post 921901)
Dear All
I am having this problem for my TV lift system as my older Fujitsu 42" Wide Plasma TV consume about 370 Watt whereas recently I change to my new Samsung Smart TV that consume only 150Watt power. This may have cause my actuator not enough power to lift my TV fully whereas when I use my electrical kettle to test it is working fine as it consume almost 1850 Watt. Like to check how can I increase the load for my new TV or any modification that I can do? I saw in my actuator box there are 2 x 10A Relay that I believed my new TV current maybe too low to drive the relay.

Need Help!
KK

Any Help!!! Please...


All times are GMT -5. The time now is 08:40 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved