DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Home Theater (http://www.diychatroom.com/f12/)
-   -   Plasma TV Lift Cabinet - Lift Won't Rise - Troubleshooting (http://www.diychatroom.com/f12/plasma-tv-lift-cabinet-lift-wont-rise-troubleshooting-14448/)

JanFan 12-15-2007 11:10 AM

Plasma TV Lift Cabinet - Lift Won't Rise - Troubleshooting
 
Hello All,
I have a Plasma/LCD TV lift / popup cabinet from an unknown manufacturer. It was working beautifully until yesterday when it stopped rising unexpectedly.
I will describe the control unit:
The buttons are small squares mounted on a rectangular black box. Green is up, red is down. Next to the buttons are 2 very tiny round flat buttons and 2 tiny lights. One button is labeled “Viewing Position” and when pressed the light turns yellow. The other button is labeled “Remote” and has a red light. There is a small green "Power" light to let you know that the unit in plugged in. There also appears to be a remote control wire sensor, but I don't have the original remote.
Previously, the yellow light next to the "Viewing "Position" button would come on when the button was pressed, and I was able to set the exact height at which I wanted the lift to rise. Now (following the last time the lift was lowered all the way down into the cabinet), the lift does not move, and the yellow light does not come on when I press the viewing position button. When I unplug the unit, the yellow light flashes once, and when I plug it back in, it does the same, but there is no response when pressing either the up or down button (no motor sound, even thought the power light is on).

I thought that maybe the viewing position set feature might be malfunctioning and is set to the lowest position which might be why the lift won't rise. I am trying to find a universal remote to operate the lift so that maybe I can override the manual buttons.

Any suggestions from any of you electronics wizards would be most gratefully appreciated.
Mel

redline 12-15-2007 01:21 PM

Is there an object that has gotten jammed in the unit?

JanFan 12-15-2007 02:36 PM

Plasma Lift Won't Rise
 
Thanks for your reply. There is nothing stuck. I think if it were jammed, I would hear the motor running trying to work against the object. There is no sound coming from the motor. The only way I know that it is getting power is the green power light is on, and the remote light will blink when I press the button on the console. I wish I had a programmed remote so I could try to override the manual buttons.

gregzoll 12-15-2007 03:45 PM

It is possible that the motor has gone out, and needs replaced. A picture (not close-up) helps in better seeing what you are talking about. If the cabinet is no-named, it is possible that it is a custom built job.

NateHanson 12-15-2007 04:27 PM

I'd try jumping power past the controller to the motor. That way you'll determine if the motor is the problem. If that works, then you know the issue is probably in the controller/switches.

JanFan 12-16-2007 08:59 PM

Issue Resolved
 
Thanks to everyone's suggestions. I took the front panel off to see if any of the wire connections had come loose. While I was inside, I noticed that the bottom of the lift was tilted forward. I tilted it back to a level position, and the lift works fine now. I guess it is some kind of safety feature that prevents it from moving if something is in the way (like a garage door).

Needless to say I am EXTREMELY RELIEVED!

gregzoll 12-16-2007 09:05 PM

If it tilted, is it possible that there where some loose bolts that need to be tightened. Mechanical devices need regular maintenance.

anima 08-01-2008 10:22 AM

I have the same console
 
my lift was working fine until I hooked up my plasma to it. now it is having issues going up and down. I have the same buttons, red and green. my tv is now stuck in raised position. it will work but not all the time before. but now it is just stuck in the raised position. I read that there might be a level sensor in the cabinet, that if isn't level it won't move down. sort like a safety procaution like a garage door opener. could this be true. how can I get this tv console to move back down or even get tis thing level. I tightened every bolt that was loose. any ideas?

Yoyizit 08-01-2008 11:37 AM

Quote:

Originally Posted by anima (Post 144844)
my lift was working fine until I hooked up my plasma to it. now it is having issues going up and down. I have the same buttons, red and green. my tv is now stuck in raised position. it will work but not all the time before. but now it is just stuck in the raised position. I read that there might be a level sensor in the cabinet, that if isn't level it won't move down. sort like a safety procaution like a garage door opener. could this be true. how can I get this tv console to move back down or even get tis thing level. I tightened every bolt that was loose. any ideas?

There could be a recall. Better that the factory engineers figure this out.

anima 08-02-2008 10:04 PM

I fixed it
 
there is a pressure plate long and black that sits under the tv. that long plate is a pressure switch with a white wire coming out. there are 4 bolts on it as well. the bolts must be loose so that there is no pressure on the plate. I think this is a key to not just my delema but to many others as well. ... I did get my unit to work... amen.

importadvantage 03-27-2009 11:51 AM

Lift Box Systems
 
This sounds like a "Lift Box Systems"

Senfeld 03-26-2012 03:40 PM

Liftbox
 
I have a wall unit with a Liftbox system that lifts my TV. There seems to be a problem with the power supply, normally there are lights on the top of the power supply now they are not lite and the unit isn't working.

I've unplugged the TV from the power supply box and plugged it into a wall receptacle, TV works fine.

Checked Liftbox web site doesn't seem to be working, left several calls to the phone number on the unit haven't received a return call in 2 weeks.

Does anyone know of a service center that may repair the unit or possibly buy another power supply?

Any help would be greatly appreciated. Senfeld@aol.com

Jabowza 06-29-2012 07:39 PM

Lift box
 
I have the same system for my lift box. My issue is that the fuse, a 7amp I believe keeps blowing as soon as I plug it in. Can anyone help me with this issue please?

Liftbox 08-06-2012 08:43 AM

Lift unit troubles
 
Hello, If you have any problem with your Liftbox TV lift; If you want to buy any spare part for Liftbox TV lift; If you have any question about you unit, please feel free to contact me.

Best regards,
Dominik Morawski
Automation House Group
“Perfection in Functionality“
Poland
tel.: +48/880 111 350
fax : +48/12/284 55 55
e-mail: info@automationhouse.pl
http://www.automationhouse.pl


All times are GMT -5. The time now is 04:19 AM.