DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Home Theater (http://www.diychatroom.com/f12/)
-   -   No sound from speakers on rear projection TV (http://www.diychatroom.com/f12/no-sound-speakers-rear-projection-tv-82994/)

noquacks 10-04-2010 08:30 AM

No sound from speakers on rear projection TV
 
Hi People,

Toshiba "Theaterview" TV, about 12 yrs old, all of a sudden, no sound. Channels change , mute button works with sub titles and all, just no sound. Any idea if a DIY guy could fix this? Circuitboard, you think?

Thanks!!

del schisler 10-06-2010 10:22 AM

Quote:

Originally Posted by noquacks (Post 511098)
Hi People,

Toshiba "Theaterview" TV, about 12 yrs old, all of a sudden, no sound. Channels change , mute button works with sub titles and all, just no sound. Any idea if a DIY guy could fix this? Circuitboard, you think?

Thanks!!

Did you hit DOLBY button ??? This should be off

hyunelan2 10-06-2010 11:10 AM

Do you have a cable box, or is the cable/antenna hooked directly to the TV. Some cable boxes (especially the junk Motorola ones Comcast used) have their own mute. I had a tech out 3x before they figured out he cable box was muting itself and programmed the "help" button on the remote to work as a mute button.

Also doublecheck the settings on the TV and make sure the speakers are turned on.

lynnster 10-08-2010 06:29 PM

hey try hookin ur cablebox up in the RCA input, mine did the same thing, and i run in RCA input not only did i get better sound but much better picture:thumbsup:


All times are GMT -5. The time now is 11:48 PM.