Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Windows and Doors

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-02-2012, 06:51 AM   #1
Newbie
 
Join Date: Nov 2012
Posts: 4
Rewards Points: 10
Default

Garage door issues...PLEASE HELP ME


I am trying to figure out why my garage door liftmaster 1/2 HP is not working. I opened it up and all the wiring looks sound. When I hit the wall button to open the door the light in the back comes on and there is a clicking noise. I did notice that the sensors at the base of the garage door are not functioning. There is no green or red light coming on on the units. Will the sensors not working cause the whole liftmaster to stop working? Or is it something else that I need to look at? Please help!

elucidator59 is offline   Reply With Quote
Old 11-02-2012, 07:24 AM   #2
DIY staff

 
Join Date: Sep 2009
Location: Kane county,Illinois
Posts: 22,145
Rewards Points: 2,932
Default

Garage door issues...PLEASE HELP ME


Yep---those sensors need to work or nothing happens---

__________________
New members: Adding your location to your profile helps in many ways.--M--
oh'mike is offline   Reply With Quote
The Following User Says Thank You to oh'mike For This Useful Post:
elucidator59 (11-04-2012)
Old 11-02-2012, 11:24 AM   #3
Member
 
Join Date: Nov 2011
Location: Hartfield VA
Posts: 27,518
Rewards Points: 4,152
Default

Garage door issues...PLEASE HELP ME


Did you reliece the door from the track by pulling on the rope and try lifting it to see if it's easy to open.
Should be able to lift it with one hand if it's adjusted right.
Did you look at the plastic gear to see if it's stripped?
joecaption is offline   Reply With Quote
Old 11-04-2012, 04:19 AM   #4
Newbie
 
Join Date: Nov 2012
Posts: 4
Rewards Points: 10
Default

Garage door issues...PLEASE HELP ME


Yes, It is disengaged currently and that's how I've been getting in and out. The gears look good, no stripping and well lubed. All the wires are connected and look intact, no rust! Any Ideas????
elucidator59 is offline   Reply With Quote
Old 11-04-2012, 05:16 AM   #5
JOATMON
 
ddawg16's Avatar
 
Join Date: Aug 2011
Location: S. California
Posts: 7,584
Rewards Points: 2,496
Default

Garage door issues...PLEASE HELP ME


There are LED's on the eyes that let you know the beam is not blocked. If the photo eyes go out of alignment...LED's not on.

Make sure the eyes are aimed at each other.
__________________
Even if you are on the right track, you will still get run over if you just sit there.

My 2-Story Addition Build in Progress Link ... My Garage Build Link and My Jeep Build Link
ddawg16 is online now   Reply With Quote
Old 11-04-2012, 06:52 AM   #6
Newbie
 
Join Date: Nov 2012
Posts: 4
Rewards Points: 10
Default

Garage door issues...PLEASE HELP ME


My husband told me that he disconnected the sensors after the garage door stopped working because they were not alligned properly. So I guess that answers one question.... My next step I guess is to reconnect them and see if it makes anything work.
elucidator59 is offline   Reply With Quote
Old 11-12-2012, 04:02 PM   #7
Newbie
 
Join Date: Nov 2012
Posts: 3
Rewards Points: 10
Default

Garage door issues...PLEASE HELP ME


Quote:
Originally Posted by elucidator59 View Post
My husband told me that he disconnected the sensors after the garage door stopped working because they were not alligned properly. So I guess that answers one question.... My next step I guess is to reconnect them and see if it makes anything work.
Yep. Those sensors have to be functional before that door will work. Actually I think if the door is in the down position it should go up but it definitely won't go down.

crawdad62 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Garage Roof Support & 2nd Floor Addition Info? olimits7 Building & Construction 3 10-15-2012 07:42 PM
Junction box feeding power to garage from house gmbojanowski23 Electrical 4 10-02-2012 11:20 AM
Expanding Garage INTO house (goodbye Den) texaopian Building & Construction 16 11-07-2011 11:32 PM
Detached garage subpanel options? jeffiebean Electrical 6 03-15-2011 09:20 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.