DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Drywall & Plaster (http://www.diychatroom.com/f101/)
-   -   Mold from New Joint Compound (http://www.diychatroom.com/f101/mold-new-joint-compound-189061/)

jburchill 10-22-2013 09:05 PM

Mold from New Joint Compound
 
Has anyone had an issue where they applied mud and a few days maybe a week later mold started to show?

I am redoing a bathroom in my basement and am at the point where I'm putting on the last coat of mud. after a week or so brown spots started to show up.

The first coat of mud(green lid) for setting the tape, there is no mold. And that's been sitting there for like 1 to 2 weeks before the finishing coats. I use the blue lid mud for easy sanding. Then is where the mud started to show.

Any ideas of how I can fix this without tearing down the drywall?

joecaption 10-22-2013 10:06 PM

Sounds more like a moisture issue then mold.
What's the humidly level in the basement?
Try a few dabs of bleach on it, if it's mold it should clear up in a few minutes.
Tell us more how this room was built from the foundation out to the sheetrock.

jburchill 10-23-2013 11:30 AM

Hello Joe, thanks for the reply,
Its been rainy here for October, so i'd say the humidity has been a little higher.
I did spray it with bleach and it didn't really change color.
The room is a remodel and it had drywall before. From the exterior wall its goes like this..exerior concrete wall, studs with insulation, vapor barrier, and then drywall. Has a concrete floor being in the basement.


All times are GMT -5. The time now is 08:04 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved